Problem With Disk Director

Discussion in 'Acronis Disk Director Suite' started by dhs1871, Sep 10, 2004.

Thread Status:
Not open for further replies.
  1. dhs1871

    dhs1871 Registered Member

    Joined:
    Sep 10, 2004
    Posts:
    1
    I installed Acronis Disk Director on a Dell Poweredge 2600 server running Windows Small Business Server 2003. I was prompted to re-start to complete the installation. I did but the server would not boot to the operating system. There is an error message saying: exception 0D occured with error code 0000. Then there is a series of numbers showing code bytes and stack contents. The screen seems to be stuck at; Starting Acronis Loader

    Please let me know how I can get the server to boot to the OS and bypass Acronis Loader
     
  2. gorel

    gorel Guest

    I have the same issue.
     
  3. muaddib2004

    muaddib2004 Guest

    same here. Anyone know what to do, though?
     
  4. Angela

    Angela Registered Member

    Joined:
    Sep 8, 2004
    Posts:
    12
    I too have this problem on one PC out of four installed. The other three are identical machines in terms of hardware and installed with no problems. The odd one is the same make machine (but later model) and it displays exactly the symptoms described above, which makes me suspect something to do with the BIOS or hard disk??!
    I reported this problem 11 days ago and as yet have had no workaround, let alone a solution. Below is the response from Acronis when asked if the problem had been acknowledged or diagnosed:

    Please accept our apologies for the delayed response. We have forwarded your question to our development team. As soon as they reply, we will contact you again. Since this can take a few days, we apologize in advance for the possible delay with the response.

    .. so I'm no further forward.
     
  5. mdn

    mdn Guest

    I am having the same problem on my Dell Inspiron 8200 running on Windows xp and Linux. HELP!!!
     
  6. use your OS install CD or your linux boot loader backup disk, but if you use any windows install cd, repair install, then type help or something to get the command list, you have to rebuild your master boot record, windows likes to eat these, so it should work with linux too, you will just have to reinstall your linux boot loader
     
  7. vernonls

    vernonls Guest

    Did this problem ever get resolved? I am considering using this product to resize the boot partition of SBS2003 on a PowerEdge 2600, so I need to know that it works.

    Thanks,

    Vern
     
  8. rpwt

    rpwt Registered Member

    Joined:
    Sep 17, 2004
    Posts:
    15
    Problem occurs on IBM Thinkpad T42P running XP SP2. Sent in requested report.txt file - no response yet. My error showed Exception 0D with Error Code FF50.

    I'm dead in the water. I have a full Acronis TrueImage backup sitting on an external USB. When I try to restore using the Acronis TI recovery boot disks, it acts like it restores everything (2 hours), but the disk/partition is still unusable. The error sequence after restore is:
    Starting Acronis Loader
    Press ESC for menu [which I do]
    Unable to Execute program. Press ENTER to Proceed [which I do]
    [back into the never-ending loop.]

    I'm assuming my MBR is busted, but the Windows XP recovery console doesn't accept my Administrator password. I've tried resetting the password using the off-line boot utility, but I don't think the new password gets written (something about disk writes being dirty?)

    I've swapped out hard disks (60GB) with one that I knew worked before, but I'm getting the same sequenceo_O? (How can that be?)
     
  9. rpwt

    rpwt Registered Member

    Joined:
    Sep 17, 2004
    Posts:
    15
    Re: Problem With Disk Director - update w MBR

    Fixing the MBR lets me get past the endless Acronis Loader loops.

    Unfortunately, I could not directly use the Recovery Console FIXMBR command since the Administrator password was unknown to me - installed by IBM when OS first put on system. This is a ridiculous implementation!

    Based on other NG comments, I found out I could do a side-by-side install of a new Windows XP system (into C:\Windows2) which apparently repaired the MBR and got around the Acronis DiskDirector or TrueImage problem.

    I purchased Disk Director so I could remove my worthless (I thought) IBM_SERVICE partition, which I did to recover the 5GB for more useful porpoises.

    At this point, I don't know the original source of the problem. Could have been:
    - Deleting IBM_SERVICE partition
    - Power loss while attempting to go into hibernate (this did happen)
    - Flakey MBR or other boot software

    Still, this scares the socks off my ears. I'll be making lots of ERD and other recovery media today.
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Re: Problem With Disk Director - update w MBR

    Hello rpwt,

    Thank you for choosing Acronis Disk Director Suite (http://www.acronis.com/homecomputing/products/diskdirector/).

    This problem occurs after installing Acronis OS Selector and should be fixed in the latest build (524) of Acronis Disk Director Suite 9.0.

    The temporary workaround is to fix MBR:

    Windows 95/98/ME – boot from Startup Disk and run "fdisk /mbr" command;
    Windows 2000/XP – boot from Installation Disc into Recovery Console and run "fixmbr" command.

    Thank you.

    --
    Andrew Berezovsky
     
Thread Status:
Not open for further replies.