Problem with cross linked files after resizing

Discussion in 'Paragon Mac Utilities' started by tuthill, Apr 17, 2010.

Thread Status:
Not open for further replies.
  1. tuthill

    tuthill Registered Member

    Apr 17, 2010
    I have the latest version of Snow Leopard and bought Camp Tune in order to add a little space to the Windows 7 partition. The resize seemed to work however when it was time to restart the restart never took place so and I had to hit the power button. After rebooting the Win partition had been resized however when I tried to run iDefrag I received an error. I started Disk Utility and it found errors but couldnt repair the OS X drive. Tried rebooting with the TechTool DVD and it also couldnt repair the drive however it did report the cross linked files. I backed up the Win partition with Winclone and the OS X partition with SuperDuper. Rebooted using the backup drive and ran Disk Utility again and was able to fix the OS X drive (phew!!!). Prior to this I had tried resizing the Win partition again to see if that would correct things however Camp Tune reported an error and stopped. Once again I wasnt able to restart and had to hit power button.

    So, those who have run into disk size problems might want to try a repair using Disk Utility from a backup of OS X.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.