problem with build 889

Discussion in 'Acronis True Image Product Line' started by scaa, Jun 27, 2005.

Thread Status:
Not open for further replies.
  1. scaa

    scaa Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    202
    I am getting a strange dialog box(image attached). Once "ignore all" is clicked a few more prompts with different hard disk numbers appear. Is it a problem or a BUG?
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello scaa,

    Thank you for choosing Acronis Disk Backup Software.

    Please check your hard disk and then install the below update with disabled logging and see whether the problem persists.

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    If the problem does persist, please enable logging by running the update once more, reproduce the program failure and send the c:\snapapi.log file and Acronis Report to support@acronis.com along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    --
    Irina Shirokova
     
  3. scaa

    scaa Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    202
    The problem is now gone after checking my disk
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello scaa,

    Glad to hear that you resolved your problem.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.