Problem with backup capsule

Discussion in 'Paragon Drive Backup Product Line' started by anga, Nov 1, 2010.

Thread Status:
Not open for further replies.
  1. anga

    anga Registered Member

    Joined:
    Aug 28, 2010
    Posts:
    10
    Hello:

    I chose to backup to the capsule. I set the wait time, for booting into recovery, to 30 seconds.
    After a day, I changed this time to 5 seconds. This changed the MBR and is giving rise to problems.

    1. How can I undo this change? Can I use the archive in the recovery capsule and restore just the MBR?

    2. Where does the recovery option start from? Cannot see anything using EasyBCD.

    3. If it is a pre-boot startup, can I move to the boot menu?

    Best
     
    Last edited: Nov 1, 2010
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    anga,

    1) To change timeout, do the following:
    * go to Wizards - Manage backup capsule
    * in the wizard select 'Change system recovery options'
    * click 'Allow to start recovery from Backup Capsule' , then set how long to display message and what F*-key to use for activation. click Next
    * confirm changes
    * Finish the wizard and Apply changes.

    2) It is written to MBR. MBR restore could help to revert settings back, but it is better to use Manage Backup Capsule wizard.

    3) I'm not sure what do you mean. If you want to use Windows boot menu, you can activate it. Windows boot menu will be displayed after Backup Capsule message.
    There is no way to add Backup Capsule message to Windows boot menu, because Paragon Recovery environment is Linux-based.
     
  3. anga

    anga Registered Member

    Joined:
    Aug 28, 2010
    Posts:
    10
    The problem started after changing the timeout using "Wizards - Manage backup capsule."

    I am looking for a definitive answer on what changes and how to change.

    Thanks for trying to help.
     
Loading...
Thread Status:
Not open for further replies.