Problem with Appguard

Discussion in 'other anti-malware software' started by vmron, Jan 2, 2013.

Thread Status:
Not open for further replies.
  1. vmron

    vmron Registered Member

    Joined:
    Mar 14, 2010
    Posts:
    11
    I am running Appguard 3.4.2.4 with windows 8 pro x64, bitdefender internet security 2013 and just recently the icon in the start tray doesn't show in the tray. The service is running and when I click on the gui exe it starts up. After upgrading to windows 8, I upgraded to latest version of appguard. I was going to uninstall appguard and reinstall but nothing shows in the windows uninstall control panel program. Does anyone know how I can uninstall the program? I went to the directory where appguard is installed and do not see any uninstall program. I have the paid version of appguard.

    Thanks
     
  2. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Thats odd and sounds like a conflict with windows 8.Try to reinstall AG over the top of it self and see what happens.
     
  3. vmron

    vmron Registered Member

    Joined:
    Mar 14, 2010
    Posts:
    11
    Thanks for the quick response. Just finished downloading program from blueridge site and installing over the top. It states it upgraded successfully but no icon shows in startup tray. Also shows upgrade available. tried installing that but at end of installation get message stating rolling back installation try again later. Hopefully you or someone else will have another suggestion. Thanks again.
     
  4. pegr

    pegr Registered Member

    Joined:
    Apr 8, 2008
    Posts:
    2,279
    Location:
    UK
  5. chris1341

    chris1341 Guest

    I don't see the same issue on Win 8 Pro x 64 here. In fact it runs very well for me.

    My gut reaction is it is an issue caused by the upgrade to Win 8. I did a clean install of Win 8 - did you? If its not that are there any Bitdefender logs or HIPS settings you can check to ensure AppGuard and all the components/drivers etc are allowed/trusted? Might even be worth trying to install AppGuard again with Bitdefender protection disabled if possible.

    Thanks
     
  6. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    Did you resolve this issue? If not, please PM me.
     
Loading...
Thread Status:
Not open for further replies.