Problem with Antispam

Discussion in 'ESET Smart Security v3 Beta Forum' started by Rolmos, Sep 17, 2007.

Thread Status:
Not open for further replies.
  1. Rolmos

    Rolmos Registered Member

    Joined:
    Sep 17, 2007
    Posts:
    6
    Windows XP SP2
    ESS Beta 2
    Outlook Express

    I'm having a lot of problems with the temporary folder 'EsetAntispamTemp'. Files take forever (I have been waiting for over 2 hours) to get processed. Whenever files are marked as "Spam" or "Not Spam", they are not inmediatelly sent to their correct folders. Everything is slowed down, especially if Outlook is configured to download new email frequently (every 4 minutes in my case).
     
  2. The One

    The One Frequent Poster

    Joined:
    Mar 6, 2007
    Posts:
    246
    Same here on Outlook 2007. But please notice that this is still e beta version
     
  3. Rolmos

    Rolmos Registered Member

    Joined:
    Sep 17, 2007
    Posts:
    6
    Yes, I wasn't expecting the Antispam to be working 100% correctly, since it is one of the less used features.
    Strangely, today I got my first BSOD, but was unable to gather the necessary info to report it correctly :(
     
  4. rogervernon

    rogervernon Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    289
    Use Gmail's own POP3 & SMTP servers - forget spam and spam filters!
     
  5. FredGreco

    FredGreco Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    18
    I have experienced the same types of delays with the anti-spam, although not as long as the OP. I have maybe 2-5 minute delays in processing messages marked as Spam.

    Right now, my opinion is that the Antispam is by far the weakest component of the Suite. There is a good chance in the final version that I would disable it.
     
  6. FredGreco

    FredGreco Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    18
    I have to say that the Anti Spam is very dissapointing. Eset's AV has always been great and light on resources. The firewall seems pretty good as well. But the AntiSpam is bad. Whenever emails come in, my computer lags and sometimes temporarily freezes while AS tries to determine what to do with the email. This behavior only happens when AS is enabled.
     
  7. rothko

    rothko Registered Member

    Joined:
    Jan 12, 2005
    Posts:
    579
    Location:
    UK
    i have also noticed antispam struggling. i've submitted the problems i have experienced to beta support and i am sure this will be working better by the next beta or whatever comes next.

    i'm using outlook express here to test it out (usually leave it to thunderbird) and at first it worked great, effectively catching the spam email and leaving the genuines. after a few weeks though it seems to be struggling, it frequently hangs trying to sort the spam (get the temp spam folder in the deleted items folder) then it just crashes, no errors but OE has to be forcefully closed.

    i'll go back to thunderbird for now and wait for the next release to test it again.
     
Thread Status:
Not open for further replies.