Problem w/ SSM... de-bugger..

Discussion in 'other software & services' started by sweater, Sep 21, 2005.

Thread Status:
Not open for further replies.
  1. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    I'm using SSM while surfing the net, then at one time a pop-up suddenly appears asking to permit or block the dr. watson de-bugger(microsoft)... maybe I forgot what I tick coz it appears repeatedly. And after that, my mouse pointer and time icon stick together and flashing while waiting for the webpage to complete the load and when I view several websites it hangs. Also a page load error appears when I try to go next page. What should I do to solve this problem? o_O

    I tried going back to time before this de-bugger appear using daily back-up from ERUNT but still the problem persist. :doubt: :'(

    Many tnx.
     
  2. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Dr Watson only kicks in when an application on your system crashes. It would therefore be worth identifying which application is responsible (IE by any chance?) and finding out why. SSM may be causing a conflict but it may also be revealing a problem elsewhere with your setup.
     
  3. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    Actually this is the first time it happen... it is the Avast Web Scanner that interact with this.

    C:\Windows\System32\drwtsn32.exe
    Dr.Watson Postmortem Debugger (Microsoft Corporation)

    But I don't think Avast has some problem w my set-up cos I use this for a long time.

    How can I fix this problem? o_O Pls give me some details... I'd like to returned from where it was before this things happens. Everytime I surf the mouse printer and hour glass icon sticks together and flashing like x'mas light.

    Many tnx.
     
  4. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    Here's the attach log report from ssm logs:

    Application
    Activity
    Dialog
    allowed 20 Sep
    8:28:55 pm D:\Program Files\Avast\ashWebSv.exe

    avast! Web Scanner (ALWIL Software)
    wants to run this Application
    C:\WINDOWS\system32\drwtsn32.exe

    DrWatson Postmortem Debugger (Microsoft Corporation)

    Application
    Activity
    Dialog
    blocked 20 Sep
    8:29:13 pm C:\WINDOWS\system32\drwtsn32.exe

    DrWatson Postmortem Debugger (Microsoft Corporation)
    wants to debug the following process:
    D:\Program Files\Avast\ashWebSv.exe

    avast! Web Scanner (ALWIL Software)

    Application activity DebugActiveProcess
    (Code control) blocked 20 Sep
    8:29:13 pm C:\WINDOWS\system32\drwtsn32.exe

    D:\Program Files\Avast\ashWebSv.exe

    Application
    Activity
    Dialog
    blocked 20 Sep
    8:29:20 pm C:\WINDOWS\system32\drwtsn32.exe

    DrWatson Postmortem Debugger (Microsoft Corporation)
    wants to modify the memory of:
    D:\Program Files\Avast\ashWebSv.exe

    avast! Web Scanner (ALWIL Software)

    Application activity WriteProcessMemory
    (Code control) blocked 20 Sep
    8:29:20 pm C:\WINDOWS\system32\drwtsn32.exe

    D:\Program Files\Avast\ashWebSv.exe

    Application
    Activity
    Dialog
    blocked
    permanently 20 Sep
    8:29:33 pm C:\WINDOWS\system32\drwtsn32.exe

    DrWatson Postmortem Debugger (Microsoft Corporation)
    wants to create a thread in:
    D:\Program Files\Avast\ashWebSv.exe

    avast! Web Scanner (ALWIL Software)
     
  5. Arup

    Arup Guest

    I tried SSM 2.0, it was a nightmare, blocked up when I tried using Media Player, had to hard reboot and as soon as it would launch, it would freeze my system, had to go to safe mode to un-install it, back to good old AH, no surprises there.
     
  6. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    :oops:

    Maybe... you're right, coz when I tried it running w kerio 4.2 it crashed. I was now thinking of getting rid of it in my pc. I think ssm is very sensitive enough and sometimes "it is too much". :mad: :'(

    Are the Anti-Hook 2.5 the same? o_O
     
  7. Arup

    Arup Guest

    Nope, AH is smooth, leave it on fingerprint mode for a while and then back to normal. Runs nicely here with Filseclab and Avast.
     
  8. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    SSM is beta - beta software will have problems which users have to work around. However your problem here seems simple enough - you are blocking Avast! when you need to allow it. Delete the entry for Avast! in SSM (under Application Rules) and answer "Always Allow" for any further prompts where Avast! is trying to do something (you do trust your anti-virus scanner don't you?). If problems persist, highlight Avast!'s entry in Application Rules and check the "Allow misc low-level operation" box at the bottom.
     
  9. sweater

    sweater Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    1,674
    Location:
    Philippines, the Political Dynasty Capital of the
    ;)

    Problem already solved... tnx. :D

    Actually, I noticed that those things or problem only happens when I visit one site and then all the others site are also affected. But when I did not visits those sites everything back to normal. :cool: And I have just uninstalled SSM for good coz maybe it's not for me. Maybe I'll try some other HIPS programs. :)
     
Loading...
Thread Status:
Not open for further replies.