Problem TrueImage server 9.1.3854 / snapapi26 on Ubuntu 7.04 Feisty

Discussion in 'Acronis True Image Product Line' started by TTF77, Apr 25, 2007.

Thread Status:
Not open for further replies.
  1. TTF77

    TTF77 Registered Member

    Joined:
    Apr 25, 2007
    Posts:
    1
    I evaluate AcronisTrueImage 9.1 on a desktop distribution (kubuntu 7.04).

    Kernel 2.6.20
    It seems that's kernel headers change in last kernels (>2.6.17) and current 'snapapi26' don't compile anymore.
    Could you confirm that point?

    A friend installed successfully 'Acronis TrueImage' on an old Ubuntu edgy (kernel 2.6.17) few months ago.

    Regards
     
  2. floc

    floc Registered Member

    Joined:
    Dec 10, 2006
    Posts:
    6
    same problem here, I'm trying to build on 2.6.21 kernel...

    log here -> http://www.megaupload.com/?d=1PJP5SOE

    The point is:

    I'm very disappointed, I planned to purchase a program that worth 999$ 1 years ago and i had a similar problem, now, 1 year later, again :mad: How can you think to sell an enterprise application without a decent linux support? Why don't you try your modules for each vanilla relase? I really like acronis true image products, but I can't spend my time in this problems on almost EVERY kernel relase :(
     
  3. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
  4. floc

    floc Registered Member

    Joined:
    Dec 10, 2006
    Posts:
    6
    there: 2.6.15 kernel

    here: => 2.6.20 kernel

    different problems... And I know how use privileges on my system ;)
     
  5. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,480
    Location:
    California
    AaronAnderson's prior post to the one above details the attempts and support's help with installing in Ubuntu 7.04. 7.04 uses the 2.6.20-15 kernel, so I don't see what you mean by "there: 2.6.15"

    If you're compiling for a newer kernel (2.6.21), you could try contacting Acronis support (if you haven't already) and see if they can provide the code needed.
     
  6. floc

    floc Registered Member

    Joined:
    Dec 10, 2006
    Posts:
    6
    this isn't acronis support forum? o_O
     
  7. AaronAnderson

    AaronAnderson Registered Member

    Joined:
    Jul 28, 2006
    Posts:
    65
    What made you go with the 2.6.21 kernel vs. the stock .20?

    On one hand, I agree that it would be nice if there were an online database for installation of Acronis products on various distros. The page I made above is in my personal wiki, and works for Ubuntu 7.04 and Debian 4.0 Which are the two main OS's that I deploy for my customers.

    It took maybe two days and 10 emails with official Acronis support for me to get the modules and command lines that I needed for installation.

    Maybe a Mod can sticky my thread.

    @ floc: There is a pretty nice readme file included with the Linux version that gives help. It's not great, but it's a good start for the distro's that they support. If support is slow over this forum, then email them. They're pretty prompt and always get me in the right direction.

    Keep in mind that 2.6.21, isn't exactly vanilla. It might be a vanilla kernel, but it's not what came with Ubuntu when you installed it.
     
  8. floc

    floc Registered Member

    Joined:
    Dec 10, 2006
    Posts:
    6
    I'm not on ubuntu, I'm on gentoo. The readme doesn't help, I'm sure of the command issued in bash. The log is self-explanatory, the modules doesn't compile for issues with kernel sources/headers!

    can you send me 0.7.19 modules? I have 0.7.10 in my package...
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello floc,

    Thank you for your interest in Acronis Remote Server Backup Software.

    We are sorry for the delayed response.

    Please note that in order to solve this issue you will need to contact Acronis Support Team via e-mail. Thus, could you please submit a request for technical support using Contact Acronis Customer Service link with the subject indicating that you want to contact Anton Sherkhonov. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
  10. biggyL

    biggyL Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    7
    Hi folks,

    Could someone send me snapapi26_modules-0.7.19-1.noarch.rpm to lkolchin@gmail.com so I could install trial version on latest Gentoo server?
     
  11. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.