Problem to install Acronis True Image 2009 Home

Discussion in 'Acronis True Image Product Line' started by Ruuler, Jun 13, 2009.

Thread Status:
Not open for further replies.
  1. Ruuler

    Ruuler Registered Member

    Joined:
    Jun 13, 2009
    Posts:
    2
    Hi there!

    First to say: Sorry for my bad english. I hope you understand me...

    I have now bought the latest version of backup software "Acronis True Image". Up to now I have worked with version 11.

    At home, I first uninstalled the old version (with the program Smarty Uninstaller Pro 2009), then I cleaned up the registry with CCleaner and TuneUp Utilities 2009.

    But somehow, the installation fails. First must be mentioned that the CD does not automatically loaded if the drive starts. Only a click on the "Setup.exe" on the CD-Rommake that the interface is started. Even the installation process to take its time before it starts.

    When I now wanted to start the installation, the files are copied and the Windows Installer starts, I get the following error message:

    http://img4.imageshack.us/img4/6446/fehlermeldungq.jpg

    Translation of the Error:
    CCleaner and TuneUp Utilities 2009 found in the Registry-cleaning nothing more.
    So I started searching the Registry. And yes, I've found something, namely the following:

    http://img188.imageshack.us/img188/8922/registryrest.jpg


    But I can not delete, because this message always appears:
    http://img188.imageshack.us/img188/8244/fehlermeldung2.jpg

    Translation:

    Also in SafeMode does not delete. I do not know anymore. Even Google could not help me.

    If you need a nfo of my pc, just say it. I will upload it and send you the link.

    Therefore I turn now to you, the professionals!

    Regards
    Ruuler
     
    Last edited: Jun 13, 2009
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Your problem may be due to temporary files located in the Windows Temp folder. The TI installer can fail if there are many files in the folder.

    If you are using XP, then look in;

    C:\Documents and Settings\YOUR_USER_NAME\Local Settings\Temp
    and delete the contents, Windows may have locked some files in which case you can leave them or reboot into SAFE mode and delete them.

    If there are no temp files here check in ALL_USERS location.

    If using Vista or W7 RC1:

    C:\Users\YOUR_USER_NAME\AppData\Local\Temp

    Have you had a previous install of TI on your machine? If so, I suggest downloading the Acronis Cleanup Utility, you'll find the link in one of the sticky topics at the top of the forum.
     
  3. Ruuler

    Ruuler Registered Member

    Joined:
    Jun 13, 2009
    Posts:
    2
    Hi bodgy

    Thank you for your answer.
    I solved the problem with the Windows Installer CleanUp. Now it's all fine ^^
    Sorry for my topic. You can close or delete.

    Thank you!
     
Thread Status:
Not open for further replies.