problem - protection disabled

Discussion in 'ESET Smart Security' started by roanhn, Nov 30, 2007.

Thread Status:
Not open for further replies.
  1. roanhn

    roanhn Registered Member

    Joined:
    Sep 5, 2007
    Posts:
    9
    Location:
    Belize
    I'm using ESS 5.0.563, WinXP 32bit.
    Every time I turn on or restart my computer ESS Antivirus and Antispyware protection is completely disabled and there is red icon ESS in task (same as I take "Temporarily disable Antivirus and Antispyware protection" ) , but when I'm turning off computer every ESS protection is enabled - so whats the problem ?

    2nd smaller problem is that Personal firewall overview of network sometimes suspends (in this windows applications don't want to refresh and I cant use expend icon in spite of application is using multiple ports and it should be visible, everything backs to normal after some time)
     
    Last edited: Nov 30, 2007
  2. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    Try upgrading to .566
     
  3. roanhn

    roanhn Registered Member

    Joined:
    Sep 5, 2007
    Posts:
    9
    Location:
    Belize
    I've just upgraded to .566 ,restarted comp and it didn't help...
     
  4. kC_

    kC_ Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    471
    uninstal, reboot...

    and then delete these folders
    C:\Documents and Settings\YOURUSERNAME\Application Data\ESET
    C:\Documents and Settings\ALL USERS\Application Data\ESET

    then re-instal 3.0.566.0
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.