Problem outlook express <--> ESS

Discussion in 'ESET Smart Security' started by Remigius, Nov 24, 2007.

Thread Status:
Not open for further replies.
  1. Remigius

    Remigius Registered Member

    Joined:
    Sep 29, 2007
    Posts:
    10
    I'm running the latest ESS-566.0 build.
    Still having several problems concerning outlook express 6:

    - Occasionally fails to start up. Have to open the application several times to get it working.
    - At times when Outlook express is opening, the ESS toolbar is missing (and not operational).
    - At times when opening outlook express the mail can not be downloaded from the mailserver. I have to restart my computer to get it to work again.

    I sure hope ESET is working on it.... I love the program, but it needs to run reliable and stable.

    Greetz Remigius.
     
  2. cdr

    cdr Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    143
    Location:
    Chapel Hill, NC USA
    :) Yep, I can attest that the Outlook Express-opening "bling" problem still occurs, even with the 566.0 build of ESS. It happened to me today. Still being sorted out by Eset, I'm sure.:D
     
  3. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    Yes it occurs in NOD32 566 A.V to, ESET are on to it. ;)
     
  4. Board Room

    Board Room Registered Member

    Joined:
    Oct 14, 2007
    Posts:
    6
    Location:
    UK
    Glad to read that they are aware of the problem.

    Since installing SS OE usually crashes the first time I open it (the OE splash screen appears briefly then nothing) and generates an error report.

    Upon subsequent attempts it opens without a hitch.

    Occasionally when retrieving email its stalls so I have to stop and restart mail retrieval. It rarely did that prior to SS.

    Hope they can find a fix soon.

    B R
     
  5. larryb52

    larryb52 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    1,126
    they need to problem solve quickly, need to update users, you fan boys with the BS are useless if you keep believing that ESET cares. They show IMO that no one cares. I have seen no one come forward with what is being worked on & when a fix is to be presented...
     
  6. kC_

    kC_ Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    452
    was exactly the same during beta testing, ZERO info about whats being worked on, nor a list of known bugs etc. i guess its just the way eset like to be seen.
     
  7. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    Just disable the email integration, it'll save your sanity until its fixed. ;)
     
  8. Mike_E

    Mike_E Registered Member

    Joined:
    Dec 1, 2007
    Posts:
    1
    Location:
    Sydney, Australia
    Same problem here but with MS Outlook 2000. Look forward to a solution o_O
     
Thread Status:
Not open for further replies.