problem opening spyblaster

Discussion in 'SpywareBlaster & Other Forum' started by mattyl, Jun 20, 2004.

Thread Status:
Not open for further replies.
  1. mattyl

    mattyl Registered Member

    Joined:
    Feb 29, 2004
    Posts:
    83
    I was able to download and install spyblaster ... however when I clicked on "finish" on the last screen of the install I get this Error! message:

    This program has been damaged, possibly by a bad sector of the hard drive or a virus. Please reinstall it.

    I tried to unistall and reinstall but got the same message... is this a common error? I'm getting help now with a hijackthis log and have done a few virus scans which all come up clean. Any ideas? Thanks a lot.

    mattyl
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. mattyl

    mattyl Registered Member

    Joined:
    Feb 29, 2004
    Posts:
    83
    thanks snowbound... I took a look at the thread. I have already run CWShredder though and it is now telling me that I'm clean. I've also gotten help with a hijackthis log and had to use the recovery console to get rid of a hidden installer (of CWS i believe)... Still no luck installing spyblaster though... I'm helping a friend clean out his system and it is the most difficult job I've had so far! Thanks for the advice though...
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  5. mattyl

    mattyl Registered Member

    Joined:
    Feb 29, 2004
    Posts:
    83
    i hadn't seen that post... thanks for bringing it to my attention. could you point out which program to download from the link. I could not read read a word of it!!! Is it the "download" link at the bottom of the page?? Thanks a lot snowbound.

    mattyl
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Yes it is that download link at the bottom. ;)


    snowbound
     
  7. mattyl

    mattyl Registered Member

    Joined:
    Feb 29, 2004
    Posts:
    83
    amazing! it worked like a charm and I am now able to run spyblaster!!! Thank you so much for helping snowbound. Do you know what "infection" that program cleaned? Was it a new variant of the CWS?? I wish I could have read the article... Well thanks so much again

    mattyl
     
  8. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I don't know if it is new, all i know is, it is CWS. ;)

    Iam glad u got it working. :D


    snowbound
     
Thread Status:
Not open for further replies.