Problem loading Mozilla/Firefox protection 3.5.1

Discussion in 'SpywareBlaster & Other Forum' started by oneone, Feb 17, 2008.

Thread Status:
Not open for further replies.
  1. oneone

    oneone Registered Member

    Joined:
    Feb 17, 2008
    Posts:
    1
    Just recently I have experienced a problem that freezes Spywareblaster 3.5.1 as it loads the protection database for Mozilla/Firefox.

    I have deleted and re-loaded the program from Javacool 3x but as the program loads the protection database for Mozilla/Firefox it freezes and needs to be shut down with a Ctrl/Alt/Del function which states: "Spywareblaster is not responding".

    The protection database for "IE" and "Restricted Sites" successfully loads but fails when loading the Mozilla/Firefox database.

    What's the problem!!?

    p.s. I have run Ad-Aware, Spybot and my Virus Protection software and there are no prblems or issues.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. Motherroad

    Motherroad Registered Member

    Joined:
    Feb 13, 2006
    Posts:
    234
    Location:
    Florida
    No. This has been a problem for me also. I do not have Spybot installed. It started awhile ago.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.