Problem installing snapapi on Debian Etch

Discussion in 'Acronis True Image Product Line' started by rjamorim, Feb 12, 2007.

Thread Status:
Not open for further replies.
  1. rjamorim

    rjamorim Registered Member

    Joined:
    Sep 28, 2004
    Posts:
    2
    Location:
    Brazil
    Hello.

    I'm running a pre-release version of Debian Etch, with kernel 2.6.18-4.

    snapapi26 compiling goes fine, both through the automated setup and doing it by hand with dkms.

    My problem starts when I try to modprobe snapapi26. This is the error message output:
    And the meaningful error output from dmesg is:

    So, any ideas how should I fix that set_wmb error?

    Thank-you in advance.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello rjamorim,

    Thank you for choosing Acronis Linux Server Disk Backup Software.

    We are sorry for the delayed response.

    Please be aware that you are using an old build of Acronis True Image 9.1 Server for Linux. To solve the issue please download and install the latest build (3883) of Acronis True Image 9.1 Server for Linux. To get access to updates you should first register your software.

    Thank you.
    --
    Aleksandr Isakov
     
  3. rjamorim

    rjamorim Registered Member

    Joined:
    Sep 28, 2004
    Posts:
    2
    Location:
    Brazil
    Thank-you very much!
     
Thread Status:
Not open for further replies.