Problem in accessing internet in virtual machine(vmware)

Discussion in 'sandboxing & virtualization' started by icr, Feb 10, 2011.

Thread Status:
Not open for further replies.
  1. icr

    icr Registered Member

    Joined:
    Sep 6, 2008
    Posts:
    1,588
    Location:
    Mumbai
    Good Morning members,

    I never had this problem when I used virtual box. But yesterday I gave a shot on vmware workstation v6.5(I know its the old one but I didn't feel downloading the latest one), so here it goes :
    I installed WinXP SP2 in VM and my main machine is Win7 Ultimate both 32bit and I tried to access internet in VM but it is not able to connect, I tried various network settings but still I am having the problem.

    Hope my question is clear:)
     
  2. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,726
    Why not try the latest and greatest? Your problem might have already been solved by an update.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.