Problem I had with 5.0.94.0

Discussion in 'ESET Smart Security' started by ozradar, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. ozradar

    ozradar Registered Member

    Joined:
    Dec 19, 2007
    Posts:
    14
    Location:
    Illawarra, NSW, Australia
    After updating Smart Security 5.0.93.0 to 5.0.94.0, when i connected my Samsung S2 2.0 1TB portable drive, the system froze and only way to recover was to unplug the portable drive and do a hard reset. I am running XP Pro with SP 3. In safe mode the portable drive worked, so i uninstalled 5.0.94.0 and reinstalled 5.0.93.0 and all was back to normal again. Not sure what in the latest version caused the system freeze when plugging in the portable drive.
     
  2. andyxl

    andyxl Registered Member

    Joined:
    Oct 4, 2011
    Posts:
    1
    Same problem with me..

    when my Seagate I TB portable is pluged, my PC (XPSP3) becomes lag, I have to shutdown my NoteBook by pressing the power button...
    Is it a bug of ESS or something wrong with my system?
    Anyone can help me solve my problem,..THANKS!
     
  3. dangvanthanh

    dangvanthanh Registered Member

    Joined:
    Oct 8, 2011
    Posts:
    1
    I have same problem.

    I using Seagate 320GB. When I connect extend hard drive, window will freeze.

    When I disable Real-time file system protection, I can connect extend hard drive, when I enable Real-time file system protection I can't connect extend hard drive. But Real-time file system protection is a features very good of ESET.

    How do I enable Real-time file system protection and connect extend hard drive?

    Please help me. Thank you very much.
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Until resolved maybe exclude that drive from scanning (and scan it manually if need be)
     
  5. cozumel

    cozumel Registered Member

    Joined:
    May 23, 2009
    Posts:
    260
    Location:
    London, UK
    Hi,

    My understanding is that this external drives issue is a known bug all over forums and that ESET are working on a fix.

    A workaround temporary fix is to have the external drive connected before boot. Has helped some users prevent lock-up.
     
  6. sherryxp2000

    sherryxp2000 Registered Member

    Joined:
    Nov 14, 2007
    Posts:
    96
    Just a note, I too have this problem. I resorted to the old 3 version until it gets fixed.
     
  7. xan K

    xan K Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    152
    Location:
    Dominican Republic
    so it's this bug exclusive to Windows XP? I've never had this problem with Windows 7 SP1 x64.
     
  8. sherryxp2000

    sherryxp2000 Registered Member

    Joined:
    Nov 14, 2007
    Posts:
    96
    My system is using XP, so for me, that's all I can say for input.

    You may be on to something tho, perhaps they'll investigate that theory.
     
Thread Status:
Not open for further replies.