Problem Finding Disc Image and Reclaiming Disc Space

Discussion in 'Acronis True Image Product Line' started by gdiddy62, Nov 22, 2004.

Thread Status:
Not open for further replies.
  1. gdiddy62

    gdiddy62 Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    2
    Hello all :D
    I recently created a full backup image with TI8 and simply had it on my C drive. I had been trying to burn the image to DVD-R discs :oops: and then realized I'd need the DVD + - RW format :oops: DUH !
    Anyway, my question is this: I had a successful,compressed image of my entire C drive saved on my C drive. I then later did a NERO backup. After the Nero backup I can no longer find the image on my drive at all !!! I've tried searches for the image in windows, tried showing all Hidden files and folders, uninstalled, then reinstalled TI8, all in hope of finding the image and then deleting it to do a proper backup to DVD media(+- RW). My issue is not only not seeing the file any more(even using TI:cool: and the space it occupied on my Hard Drive is still being used!! (at least according to my right click on properties.
    Does anyone know what I've screwed up and how to fix this issue? I really would like to delete the image I made on my C drive and just burn the image over multiple DVD media. I can't afford to lose the 38gb the image claimed at all.

    Any help or suggestions to fixx this issue are greatly appreciated!! I can't do a proper backup of my drive if it is showing space being taken that I can't reclaim.
    Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello gdiddy62,

    Thank you for using Acronis True Image (http://www.acronis.com/products/trueimage/).

    Have you tried to seach for *.tib files on your system? Please let me know the location where you saved the image file that then dissapeared.

    Please read the following information regarding burning images on DVD-discs.

    Thank you.
     
  3. gdiddy62

    gdiddy62 Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    2
    Thanks for responding Andrew! I saved the image directly to my C drive without any folder or other link. I could physically see it when I opened my C drive initially and now I can't physically see it nor can a Search find ANY .tib files. This occurred after I did A Full Backup using Nero 6.6 onto DVD-R Media. Could the Nero backup have caused the problem? I'm considering doing a system restore to the day before I attempted any backups to see if that will help. Let me know if you have any thoughts on this as I'm baffled.
    Jeff
    gdiddy62
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.