Problem experienced today

Discussion in 'Forum Related Discussions' started by Jimbob1989, Jan 6, 2005.

Thread Status:
Not open for further replies.
  1. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Today, when trying to access wilders I recieved a message in IE saying the page couldn't be found and then a similar message in FireFox. It was not the usuall message;

    [​IMG]

    I asked a friend to enter the forum, he could. I tried using a proxy the webpage opened straight away. Switched the proxy off, refreshed and all was alright.

    However, I'm a little confused o_O

    Jimbob
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,133
    Location:
    New England
    With a temporary problem like that, it's hard to say just what it was as there are many possibilities. Possibly a short-term route problem from your system through your ISP to here?. Who can say, especially when it resolves itself... It's just something to keep an eye on to see if a pattern emerges.
     
  3. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    I assumed it might be something to do with the route the data was taking and thats why I tried using a proxy.

    Thanks,
    Jimbob
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.