Problem e-mailing confirmation.

Discussion in 'Acronis True Image Product Line' started by Hoon37, Oct 29, 2006.

Thread Status:
Not open for further replies.
  1. Hoon37

    Hoon37 Registered Member

    Joined:
    May 29, 2005
    Posts:
    18
    Location:
    Brisbane, Australia
    Have just installed TI 10. After setting up a scheduled backup, I've set it to e-mail me upon successful (or otherwise) completion. However, it doesn't send me a message. When I click "Send Test e-mail message", I receive the message, "Cannot send test-email. The possible reason may be incorrect email settings". I've removed the firewall to see if that made a difference but no change. I've gone over the settings again and again checking smtp and port settings. Still doesn't work. Any other suggestions?
     
  2. BasketWeaver

    BasketWeaver Registered Member

    Joined:
    Oct 11, 2005
    Posts:
    2
    I was having the same problem. I tried removing my email user name and password from the acronis tools, options,email section and wow it worked. Make sure you have the correct email outgoing server there and your email address and I am pretty sure it will work. Good Luck
     
  3. DonMan

    DonMan Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    1
    I was having the same problem as well. In my case the issue was Mcafee blocking port 25. I resolved the issue by adding TrueImage.exe and TrueImageNotify.exe to the process exceptions list of the access protection properties port blocking rules for mass mailing prevention.
     
  4. Hoon37

    Hoon37 Registered Member

    Joined:
    May 29, 2005
    Posts:
    18
    Location:
    Brisbane, Australia
    Thanks BasketWeaver and DonMan. Unfortunately neither suggestion has helped. Disengaging all firewalls made no difference and neither did removing my email user name and password. On the other hand, I started the Messenger Service so I at least receive a message indicating how the backup went.
     
  5. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Try telnetting to your server. If this works from the same OS installation as ATI, and you are using the same parameters, this would indicate an ATI issue.
    However, if it does not work it would indicate a networking problem.

    F.
     
  6. Hoon37

    Hoon37 Registered Member

    Joined:
    May 29, 2005
    Posts:
    18
    Location:
    Brisbane, Australia
    Thanks foghorne. I'm unfamiliar with the process of telnetting....can you supply details?
    Thanks
     
  7. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    I am assuming your SMTP server is running on port 25 and does not require authentication.

    Run up a command window (e.g. Start\Run\cmd)
    Enter telnet 'yourserver' 25 without the quotes, where 'yourserver' is your SMTP hostname. Then press return.

    E.g.
    C:\Documents and Settings\Foghorne>telnet smtp.someISP.com 25
    If you connect OK, the command window should clear and you will be served with a banner by the SMTP server. e.g. :

    220 snowstorm.hosts.someISP.com ESMTP Exim 3.35 #1 Mon, 30 Oct 2006 13:14:32 +0000

    then type quit and press return to logout.

    F.
     
  8. Hoon37

    Hoon37 Registered Member

    Joined:
    May 29, 2005
    Posts:
    18
    Location:
    Brisbane, Australia
    Thanks foghorne.
    That worked and I received a reply similar to the example you gave. I guess we're back to ATI. Maybe a job for their Tech Support?
     
  9. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Yes I suggest you give them evidence of what you have done and ask for their assistance.

    F.
     
  10. Hoon37

    Hoon37 Registered Member

    Joined:
    May 29, 2005
    Posts:
    18
    Location:
    Brisbane, Australia
    Contacted Tech Support and they had a solution that worked....although I don't quite understand why. They said some SMTP servers have problems handling the e-mail address when submitted in that way so to use "< >" brackets around it. Therefore, brackets are added as in this example <username@isp.com>. Like I said....don't understand why but it certainly works.:)
     
  11. sskarlatos

    sskarlatos Registered Member

    Joined:
    Aug 21, 2006
    Posts:
    4
    I had the same problem, the <> around the email address worked for me. I am using Comcast's SMTP server.

    Thanks for posting Tech Support's resolution.
     
  12. vaiouser

    vaiouser Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    5
    I am having the same issue with email confirmation. None of the suggestions listed worked for me. I am using bellsouth DSL. Any other ideas? Thanks
     
  13. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    What was the result of your telnet experiment ?

    F.
     
  14. vaiouser

    vaiouser Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    5
    I received the telnet banner as mentioned above.
     
  15. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi vaiouser,

    Did you run telnet from the same machine as ATI is trying to email from ?

    If so then this is most likely a misconfiguration problem on the ATI email dialogue.
    - Have you tried adding angle brackets around the destination email address.
    - Have you double checked the server name you have entered, e.g. checked for whitespace etc.

    If you ran telnet from a different machine from the ATI host then you need to check connectivity from the ATI host by starting an SMTP session with telnet from there.


    Is there anything in the ATI log or in the Event Log ?

    F.
     
  16. vaiouser

    vaiouser Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    5
    I appreciate your help. I did the telnet from the system running ATI. I tried the brackets and checked my server name numerous times. The only reference to ATI in the event log is a ref to ATI Smart starting successfully.
     
  17. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Ok, if you have verified that your ATI host has network access to your SMTP server and you have correctly configured ATI then I suggest you raise a support request.

    Absolute last-ditch, barrel-scrape suggestion. I can't think of any good reason why ATI should be doing its own DNS lookup (it should leave it to the local TCP stack) but you could try using the ip address of your server instead of the name in the configuration dialogue.

    Sorry I can't be of more help.

    F.
     
  18. vaiouser

    vaiouser Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    5
    UPDATE: I submitted a support inquiry to Acronis nearly 24 hours ago and await their reply. I uninstalled verion 10, turned off virus and firewall protection and reinstalled without success. I created a gmail account thinking my bellsouth DSL email may be causing the issue. The gmail account does appear to think quite a bit longer before displaying the error. What gets me is that I originally purchase version 9 home after reading the manual download suggesting that email notification was inlcuded with the home version only to find out that portion should not have been included with the home version manual. I jumped on the $30 upgrade to version 10 so I could get the email notifications. At this point I'm not exactly pleased with the product or company. :mad:
     
  19. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello vaiouser,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please try to leave the fields "User Name" and "Password" empty and see if you able to send a test e-mail message?

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.