Problem after uninstalling avira

Discussion in 'other anti-virus software' started by ab2006, Apr 20, 2010.

Thread Status:
Not open for further replies.
  1. ab2006

    ab2006 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    6
    After I uninstalled avira 10, I couldn't update any antivirus i installed ( avast then avg ) i checked my system and its clean from malware, checked also the update settings for each antivirus and still no updates, also did a registry clean and the problem still exists, can anyone of you guys help me?
     
  2. noway

    noway Registered Member

    Joined:
    Apr 24, 2005
    Posts:
    351
    Verify that the Automatic Updates service is set to Automatic (and running). If not, set to Automatic and press the button to start the service.

    (start-settings-control panel-administrative tools-services...)


    Also you could check your proxy settings I guess.
     
  3. ab2006

    ab2006 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    6
    thanks noway, i checked automatic updates and found it enabled and also set to automatic, i use no proxy so the problem i guess not in the proxy.
    waiting for other suggestions...
     
  4. ab2006

    ab2006 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    6
    well david, this removal tool is not for uninstalling avira.
    may be i must mention that i can browse websites and also update MBAM, but antiviruses are refusing to update. any other opinions?
     
  5. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    You stated: ... i checked my system and its clean from malware.
    Does that included your hosts file.
     
  6. ab2006

    ab2006 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    6
    Yes this includes the hosts file.
     
  7. chinook9

    chinook9 Registered Member

    Joined:
    Jan 27, 2008
    Posts:
    439
    I have installed and uninstalled Avira for a number of years now and always used an uninstall procedure and tool provided by Avira. The one linked to in the previous post is not correct but there is one.

    The following page is provided by Avira to explain how to do a complete uninstall. There is a link to their "Registry Cleaner" in the middle of the page. I have used it a number of times and it works.

    http://www.avira.com/en/support/kbdetails.php?id=135

    If you check the Avira AntiVir forum you will see a number of posts regarding problems with uninstalling AntiVir.
     
  8. ab2006

    ab2006 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    6
    Actually i used the registry cleaner of avira, but it didnt help.
    It seems like i will format my harddrive, however, thanks guys.
     
  9. doktornotor

    doktornotor Registered Member

    Joined:
    Jul 19, 2008
    Posts:
    2,047
    Well... Before reinstalling your OS because an AV cannot clean up after itself, you could first try some basic troubleshooting, like:

    Add DEVMGR_SHOW_NONPRESENT_DEVICES variable, set the value to 1, run devmgmt.msc, enable show hidden devices, go to non-PnP devices and wipe the greyed-out lingering Avira drivers there. Reboot then (preferably twice).

    (Use Google on the above procedure if unsure, don't have time to describe this yet again redundantly, been done zillion times already on various sites).
     
  10. Securon

    Securon Registered Member

    Joined:
    Jan 11, 2009
    Posts:
    1,935
    Location:
    London On
    Good Morning ! I also have been using Avira Premium and have also tried to install Avast and Trend Micro and the same thing occurs the installers of competing products are shut down, well I guess that's one way to eliminate the competition ! LOL ! But seriously i'd place a query on Avira's website but it's run primarily by the community and they usually recommend using the removal tool. This just occured this past week and I thought I had malware or root-kit problems,but no it's the problem described here. I'll keep checking back here at Wilders! Many Thanks...Securon
     
  11. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I recently removed Avira Premium Suite, and installed Avast Home. I have not experienced any problems. i realize that each system is "a law unto itself."

    It is irritating to not be able to get rid of an AV. I sometimes think that maybe the first thing to consider (for me) is whether or not I can get rid of it if I uninstall it.

    Regards,
    Jerry
     
  12. luciddream

    luciddream Registered Member

    Joined:
    Mar 22, 2007
    Posts:
    2,497
    I don't know why this would be needed. I uninstalled Avira (9 granted, not 10) using the normal add/remove programs method (as I do everything else)... and it uninstalled very cleanly. When I went hunting around for leftover junk afterward there was barely anything there.

    Also the Automatic Updates service has absolutely no bearing whatsoever on getting these updates. They are only relevant for Windows updates.

    How about providing a little more information. You say the updates don't work. Is it providing you with some sort of error message? What is happening? What other real-time security products do you have (if any)? What OS?

    If I were you I'd trouble-shoot a bit longer before resorting to the reformat.
     
  13. ab2006

    ab2006 Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    6
    actually until now i didnt reformat my harddrive ( was busy last days )
    doktornotor / i tried that but didnt find something labeled with "avira"
    luciddream / no error message except with the antivirus ( avast: error cannot connect to server ..., avg:the connection with update server has failed ) realtime : only avg. OS : XP SP2
     
Loading...
Thread Status:
Not open for further replies.