Problem after un-installing McAfee.

Discussion in 'other anti-virus software' started by Matt_Smi, Feb 7, 2005.

Thread Status:
Not open for further replies.
  1. Matt_Smi

    Matt_Smi Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    359
    My friends father recently installed McAfee AV (not sure which version) and then decided to un-install it, now whenever he opens internet explorer he gets an error that RESXX/MCShieldcommonshell.dll is missing and IE will not load. Firefox however works fine and he can get on the internet though that. I already told him to try the Winsock fix but that did not work. Does anyone have any suggestions as to what I could tell him to try? He also mentioned that McAfee did not fully un-install due to that missing dll. That dll sounds like it is part of McAfee do I don’t see why IE won’t load without it. Any suggestions are welcome, thanks.
     
  2. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I am not very competent with such stuff. However, I have uninstalled Norton 2003 and McAfee in the last few weeks.

    I used the control panel add/remove programs, and after removing the programs I went to Start - Search and put in Norton and Symantec to try to find and manually delete the residue that the control panel program did not get. Maybe I was just lucky, but it worked, and I have not had any trouble with the residue of either. I did something similar for McAfee.

    I'm sure some here can give you better advice. Best.

    Jerry
     
  3. Big D1

    Big D1 Registered Member

    Joined:
    Aug 20, 2004
    Posts:
    68
    If he was using 8.0 or 9.0, he has to uninstall the AV part first, and then uninstall the security center last, at least that's what McAfee's FAQ states, and that's the way I have done it with no issues multiple times. If his didn't uninstall correctly, then McAfee has instructions on their support website to do a manual uninstall.
     
  4. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
Loading...
Thread Status:
Not open for further replies.