probable incompat b/w OA Premium and Avast 7 AV (free)..

Discussion in 'other anti-malware software' started by harsha_mic, Aug 1, 2012.

Thread Status:
Not open for further replies.
  1. harsha_mic

    harsha_mic Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    791
    Location:
    India
    Hi,

    I have installed OA Premium today on top of Avast AV (free). It looks like the combo is creating problems for normal firefox operational (i.e., firefox.exe,plugincontainer.exe, sub flash processes takes 30-60 sec to terminate after firefox is closed).

    After many trials with enabling/disabling of individual avast/OA components, i could able to make it work only by
    step 1. In Avast Behavior shield settings, unchecked option "monitor the system for unauthorized modifications" (this step is mandatory)
    step 2. adding both OA and Avast mutually exclusive to each other

    Since, i am not really sure to where exactly to post (avast vs OA forums), i started first in wilders, perhaps some one from Avast or OA could take a look to see what exactly is the issue.
    There seems to be some kind incompatibility b/w the two. Isnt it?

    OS: W7 64 bit, installed last week only.

    mods: pls. move the topic to the appropriate section if you feel this is the wrong place.

    Thanks,
    Harsha.
     
    Last edited: Aug 1, 2012
  2. Noob

    Noob Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    6,468
    Since no one has answered you, try registering in Emsisoft's support forum, they will help you immediately. (They usually just take a couple hours to answer you) :D :thumb:

    Emsisoft Support Forum
     
Loading...
Thread Status:
Not open for further replies.