Private firewall SUA problem.

Discussion in 'other firewalls' started by pandorax, Jun 14, 2011.

Thread Status:
Not open for further replies.
  1. pandorax

    pandorax Registered Member

    Joined:
    Feb 14, 2011
    Posts:
    330
    PFW doesn't work correct under Win7 x86 Standard User Account. I selected manual settings and set "disable auto response". It fails Zemana tests. It doens't remember the process settings. In Admin account, it passes Zemana tests, It works perfectly as expected.

    Could anyone confirm if PWF works under Standard User Account without issues? And please test with these test programs; http://zemana.com/SecurityTests.aspx
     
  2. Scoobs72

    Scoobs72 Registered Member

    Joined:
    Jul 16, 2007
    Posts:
    1,108
    Location:
    Sofa (left side)
    Re: Privatefirewall SUA problem.

    It's worked fine for me in SUA. I never ran the Zemana tests against it, but I did run the Spyshelter tests and it passed most of them. I'll see if I can check it out again against the Zemana tests
     
  3. pandorax

    pandorax Registered Member

    Joined:
    Feb 14, 2011
    Posts:
    330
    Re: Privatefirewall SUA problem.

    Hi,

    I found out the problem. Zemana signature was in Trusted Publisher List. Thats why Privatefirewall failed. I removed signature from list and Private firewall passed :oops:
     
  4. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    1,786
    Re: Privatefirewall SUA problem.

    Avast firewall does not show any warning so it means that i have no protection against KL:rolleyes: :rolleyes: :thumbd:
     
  5. pandorax

    pandorax Registered Member

    Joined:
    Feb 14, 2011
    Posts:
    330
    Re: Privatefirewall SUA problem.

    Avast doesn't have HIPS component i guess. It is not firewall job.
     
Loading...
Thread Status:
Not open for further replies.