Prevx thinks im not on the Internet?

Discussion in 'Prevx Releases' started by Phantasm, Oct 24, 2009.

Thread Status:
Not open for further replies.
  1. Phantasm

    Phantasm Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    87
    It gives me a notification that i am not on the internet and that a firewall could be blocking? This is very serious because if PrevX cannot connect to the internet then im nearly open aren't i? And ofcourse i am indeed on the internet. And who knows it could be successfully connected after a while but the error popups are annoying.

    http://www15.zippyshare.com/v/80540909/file.htm
     
    Last edited: Oct 24, 2009
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Do a scan and see if you still get that message? And if you do try to reinstall again to see if that solves your problem?

    TH
     
  3. Phantasm

    Phantasm Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    87
    Doesn't say anything when i do a full scan but it took 16 seconds for it to retrieve the Prevx Database. Just finished scan and now it just got stuck on the ''Scanning for new threats with the Prevx Database...'' for about 60 seconds and then it vomited out the error.

    My version is: v3.0.4.230

    Have now tried a Uninstall - Restart - Re-install Beta
    Now my version is v3.0.4.228

    Solved but will remain a mystery.
     
    Last edited: Oct 24, 2009
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I have not seen v3.0.4.230 yet but if your problem is solved Great!

    TH
     
Thread Status:
Not open for further replies.