Prevx SOL 3.0.5.219 and Outpost 7.0.4 coexistence

Discussion in 'Prevx Releases' started by rbell6, Nov 10, 2010.

Thread Status:
Not open for further replies.
  1. rbell6

    rbell6 Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    2
    Location:
    Northamptonshire, UK
    Has any one got Prevx SafeOnline to coexist happily with Outpost Security Suite 7.0.4 (3403.520.1244) on Windows XP-SP3 32-bit?

    I've had Prevx 3.0.1.65 (default settings) working happily with OSS for the past year and decided to upgrade Prevx to SOL. If after install, I disable the SOL component and reboot then 3.0.5.219 seems to be stable with OSS (configuration only been active for less than 48 hours).

    However if I enable SOL then it seems that Prevx blocks OSS, the only reliable solution being to disable SOL and reboot.

    I can consistently replicate this in two ways:
    1) By enabling SOL in either an admin or limited user account, start IE8 and enter a URL such as google. At this point traffic on the network connection will drop to zero but the connection is not dropped (IE will eventually timeout). If I click on the OSS icon nothing will happen (should bring up a menu). I can close IE, disable SOL and attempt to log out, at which point Windows will ask me to terminate OSS. The only way I can restart OSS and remove the blockage on my network connection is to reboot.
    2) By enabling SOL in either an admin or limited user account, log out and log back in as another user. In this case OSS will not appear in the notification area of the taskbar. The resolution is as before disable SOL and reboot.

    I suspect the cause is some form of deadly embrace/stand-off concerning IE add-ons but neither product seems to give me any further insight.

    R
     
  2. aladdin

    aladdin Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    2,986
    Location:
    Oman
    You have too many low level drivers installed. What AV are you using?
    And, any other visualization/AV/malware?
     
  3. rbell6

    rbell6 Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    2
    Location:
    Northamptonshire, UK
    I'm running the follow security products on both systems:
    - Outpost Security Suite Pro 7 (combined Firewall/AV/antispyware)
    - Secunia PSI (software version monitor)
    - Prevx (currently with SafeOneline disabled)

    Other common products are:
    - NetPerSec (simple utility to show relative level of network activity)

    Both systems have a number of other malware scanners installed, that only get used for standalone scanning, so I haven't included these here.

    The main change from my perspective is the recent OSS and Prevx version upgrades:
    OSS 7.0.4 released on 21-Oct-2010
    Prevx SOL 3.0.5.219 released on 28-Oct-2010
    Because these are what have changed, my initial focus is on these, particularly given that the new version of OSS includes two significant new features:
    - System and Application Guard
    - File and folder locker
    I suspect that getting these settings right will be major contributor to getting them to play nicely together.
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
Thread Status:
Not open for further replies.