Prevx not starting

Discussion in 'Prevx Releases' started by rollers, Nov 15, 2009.

Thread Status:
Not open for further replies.
  1. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    I am having a problem when we swap between user log ons. Prevx fails to start again, and is definitely not working as it is not showing up in task manager and secure online is not in the browser.
    I have just reverted to 32 bit windows 7 from 64 bit so that I can run safeonline, only to find a different problem.
    I have tried re installing, but it is still giving me the same problem.
    Prevx starts ok on bootup, shows the icon and works ok. Its only after changing users it disappears. The other two accounts are standard accounts and not administrator, although if you boot firstly into one of the standard accounts it works ok.
    Running the latest release version of prevx.

    Any ideas please.

    Rollers

    Nearly forgot, the only other program running is PC tools firewall.
     
    Last edited: Nov 15, 2009
  2. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Oh well,
    A few hours of reinstalling windows, trying again and getting the same problem I have given up and uninstalled. I will put it on my list of money wasted on software.
    I even tried making all users as Admin, still the same problem.
    I just wanted a small, light simple set up...............guess they don't exist
     
  3. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Before giving up completely, I suspect this may just be an issue with multiple user accounts. Could you tell me the sequence of steps that you're taking (which account you're logging into/how you're switching/etc.) so that we can try and reproduce it?
     
  4. papillonn

    papillonn Registered Member

    Joined:
    Oct 19, 2005
    Posts:
    117
    Location:
    TR
    You are totally wrong! If you think like that you should know that also, you could not find a software like prevx out there. Give it a chance for your sake.
     
  5. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Yes, I log onto my account, log off and then on to another account and Prevx does not start at all, no sign in task manager and no icon. My account is admin, and daughters were standard, although I did try making them all admin but still the same problem.
    You then have to re boot to get prevx working again.
    I have re installed an image with prevx on so that we can try again. As you can imagine I am rather hacked off as I have spent hours on it today after installing the 32 bit version from 64 so that I can use safeonline. Hopefully you can give me a glimmer of hope of getting it working.

    Ok, I have done some more experimenting, I have left my account logged on and used fast user switching to go to another account. (limited) I have then logged out of that account, and then gone back in...........prevx fails to start again.
    There seems no problem with it starting initially, but after logging out and logging back in again it fails. I want to use this software solely for my protection, but cannot if it is not going to start. Hopefully you can come up with a solution.
    This is a new clean installation of windows 7 32 bit.
     
    Last edited: Nov 15, 2009
  6. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Dont get me wrong, there is nothing I would like more than for this to work, but the fact is at this moment it time, I have spent the best part of a weekend trying to work with it and it still fails to even start after switching a user. If it can be fixed I will be over the moon, if not I shall be looking for something else.
    I have imaged back to give prevx a chance to get it going.
     
  7. papillonn

    papillonn Registered Member

    Joined:
    Oct 19, 2005
    Posts:
    117
    Location:
    TR
    Why don't you just tell what is wrong detailed to their customer service? Their customer service is really fast and kind. Before giving it up (never give up from nothing ever, even you pay for it) you should visit http://info.prevx.com/service.asp and you should tell exactly what is happening.
    Also try prevx beta (It is RC) and try to install it at safe mode with networking.
     
  8. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    I have tried the beta, same problem. I have contacted support also,..............still waiting for a reply. Am I impatient? yes is the answer, I just want to get it running as I want it. One weekend wasted. Perhaps the new week will bring a better result.
    Meanwhile.............back to eset smart security..........which is running under each account without problems.
     
  9. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    We're looking closer into this issue, but this is the first report we've had and it will take some time to sort through what would be causing it. User switching is a complex and extremely delicate area in Windows to try and handle properly but we'll hopefully have some answers shortly as to a workaround or new version which corrects it.
     
  10. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    439
    Thanks for that, look forward to hearing from you.
     
Thread Status:
Not open for further replies.