Prevx 3.0 with SafeOnline build 3.0.5.143

Discussion in 'Prevx Betas' started by Triple Helix, May 11, 2010.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Last edited: May 11, 2010
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
  3. pling_man

    pling_man Registered Member

    Joined:
    Feb 11, 2010
    Posts:
    465
    Location:
    UK
    I just installed. No autoupdates for me though as it still doesn't work. But I'm getting expert at re-installing manually and quickly and setting up all my preferences. :) (all from my admin account with reboot to my standard account). Currently I can do it in 4 minutes (lol).

    Hope this fixes the "uninstall" issue.
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    It does :) and we're currently working on the automatic updating from a standard user as you run in and should hopefully have it corrected in one of the next releases!
     
  5. pling_man

    pling_man Registered Member

    Joined:
    Feb 11, 2010
    Posts:
    465
    Location:
    UK
    Thanks. I look forward to ticking "Automatically download and apply updates" in Basic Configuration again soon :) .
     
Thread Status:
Not open for further replies.