Prevx 3.0.5.44

Discussion in 'Prevx Betas' started by Triple Helix, Jan 4, 2010.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Last edited: Jan 4, 2010
  2. guest

    guest Guest

    Running ... well ... hmm .. maybe!

    But unless it is now normal in .44 that with MAXIMUM protection
    there is no more screengrabbing protection (after internal updating
    over .43 followed by reboot) at least if you do it with Hypersnap as I did ...

    ... I would say there is some bug involved, but who knows. ;)

    BUT .. as I am done writing this post and testing it AGAIN now there
    is this black screen again as it should be .... as I said ...


    WHO KNOWS WHAT IS GOING ON!!! :D

    p.s.: Once I had all browser windows (IE, FF) closed
    and then restarted trying to trigger the maximum screen grabbing
    protection again ... IT WAS - OF COURSE - OUT OF ORDER .. AGAIN!?

    -> No protection, no black screen. o_O

    Thank god I don't have to find this bug,
    just reporting alone makes me crazy! :D
     
    Last edited: Jan 4, 2010
  3. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Yes I have the same on HTTP sites but on HTTPS it just will not let me take a snapshot and not even a warning message?

    TH
     
  4. guest

    guest Guest

    So should it be if you have MAXIMUM security level configured for HTTPS.
    But so do I and it sometimes works, sometimes not. Just now I checked again with IE8 and the site of my emailprovider, prevx.com and https://www.citicards.com ... with SafeOnline HTTPS MAXIMUM active ... but no black screen, just normal screenshot with Hypersnap. o_O

    As Joe mentioned in some cases screenshots are allowed, but to be honest: this is frustrating and in no way consistent in my opinion and from my experience... you never know when or why there is no black screen and vice versa!

    And think about that: screenshot preventing you can test yourself easily, all other SafeOnline features you have to trust that they work and can't really test them, or can you? - Such inconsistencies don't really help with building trust in SafeOnline IMHO and therefore it's no minor thing at all for me.

    Also I would like to see that black-screen feature only active for https (if MAXIMUM) and only if that https window/tab is in FRONT. The way it is now only one minimized (https, maximum protection) window/tab triggers that already- or not if the bug or whatever is active ;) - even if there are hundreds of normal http tabs and one of THEM is in front. - Don't know if this is even possible to implement. I think Joe meant one day they don't do that to be safe. One https window/tab => no screenshots system wide allowed (MAXIMUM).

    The thing is .. :D .. I CAN take 'pictures' here as many as I want - and then again NOT! - It's a real mystery to me! :D

    But I trust that there is in some other build a solution soon. ;)
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    To me it still going to take time to work all the bugs out and by no means this should be final! Prevx Team is working very hard to work out all of our problems which is why I always have faith in them and one day they will get it right! Then we start all over again in Version 4 :D

    The best thing for us is to help out a much as we can to help them solve these issues!

    TH
     
Thread Status:
Not open for further replies.