Prevx 3.0.5.11 crash on seven

Discussion in 'Prevx Releases' started by dorgane, Nov 6, 2009.

Thread Status:
Not open for further replies.
  1. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
  2. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
  3. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    I did the upgrade manually and my tray icon disappeared until I restarted the Prevx GUI.
     
    Last edited: Nov 6, 2009
  4. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    I have the same problem!

    But not only the tray icon disappears!

    The prevx.exe pocess is running but you do not have any protection! :cautious:
    I tested that by executing the trojan simulator.

    And i can not restart prevx.

    PS: I can close the prevx.exe process via taskmanager.
    After that i can restart prevx but it is showing: Protection disabled!
    If i try to enable it it will disappear in the same i way i discribed earlier.
     
  5. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    What the ****; a reboot does not fix the problem! :eek:

    That is really bad. Dudes, i use PrevX stand alone so it should be reliable! :ninja:
    If it is crashing without any reason what will be going on if malware is running on my system? :shifty:
     
  6. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    Prevx seems to be running ok for me now. I tried the Badpx5 test and Prevx recognized it as malware. Have you tried a reinstall?
     
  7. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    Another strange behavior, though. After I did the manual update to 3.0.5.11, got another autoupdate to the same version with no issues. o_O
     
  8. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    S---. Just updated itself again to the same build 11. Wonder if it will continue forever? AVOID THIS BUILD!!!!! Will see what happens. ;)
     
  9. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    So far, looks like the answer to above is "yes"; about every 20-30 minutes it upgrades from 11 to 11 with a popup. Waiting for 12 to relieve it. ;)
     
  10. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    The answer is "Yes" and we will be coming out with a new build shortly which will alleviate the upgrade loop for beta users :)
     
  11. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Joe, what should i do?

    Reinstall? I didn't do that yet because i thought you would perhaps need a dump file or something else to try.

    Should i wait for the next built?

    Does this issue has something to do with the update loop?
     
  12. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    I suspect the issue is caused by the update loop (I use Win7 x64 here and haven't seen any crashes). However, to double check - could you open Event Viewer (Start > Run > eventvwr.msc) and let me know if there are any "Error" crashes under the Windows Logs > Application folder and what the error text describes?

    Thanks! :)
     
  13. Habakuck

    Habakuck Registered Member

    Joined:
    May 24, 2009
    Posts:
    544
    Here we are:
     
  14. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    And the icon kept disappearing too with 11. But now I have 15, so try again. :)
     
Thread Status:
Not open for further replies.