Prevx 2 Build 112

Discussion in 'other anti-malware software' started by StevieE9, Sep 26, 2007.

Thread Status:
Not open for further replies.
  1. StevieE9

    StevieE9 Registered Member

    Joined:
    Jan 16, 2007
    Posts:
    139
    Is anyone else having this problem:

    Since updating to the latest buiild (112) whenever Prevx starts it begins its 'fast scan' and then throws up an error message window: 'A critical error has occurred while auditing your system. Contact Prevx Support' It then shuts down.

    I have logged a query with Prevx support (21 Sepetmber) not yet replied to.

    It is also now virtually impossible to connect to the Castle Cops Prevx Forum day or night.

    Or does anyone know a mirror or site where it is possible to download the previous build (2.0 build 86)?
     
  2. Dalgy

    Dalgy Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    5
    Hi,

    Sorry for any delay you have had with getting a reply from the support inbox.

    Can you please upload your exception files from C:\Program Files\Prevx2\log
    to Prevx Support.

    Could you also PM me the email address that you sent the enquiry in from as I'm unable to see it.

    Regards

    Andy
     
  3. StevieE9

    StevieE9 Registered Member

    Joined:
    Jan 16, 2007
    Posts:
    139

    Thanks.

    I have just done both those things.
     
  4. StevieE9

    StevieE9 Registered Member

    Joined:
    Jan 16, 2007
    Posts:
    139
    Dear Andy

    Well, having done all that it seems Prevx Support can't find anything wrong even though:
    1. I followed a very detailed malware removal process as shown on majorgeeks in Windows (Safe Mode) and after having done a default CCleaner disk clean (and I always have WinXP System Restore OFF as I don't need it) and then run the following programs:
    Prevx's own new latest version scanner
    SpyBot S&D 1.5 with Tea Timer OFF and all ignore products unchecked
    Counter Spy full system Scan
    Super Antispyware full system scan
    ASquared full system scan
    Remove it pro full system scan
    AdAware 2007 full system scan
    AVG 7.5 AV full system scan
    all updated immediately before and none of them show *anything*
    I have run a HijackThis scan (with HiJackThis.exe renamed to analyse.exe first) and done two things with that:
    1. Uploaded it to the Prevx Support online analyser - it can't find anything wrong.
    2. Uploaded it separately to the Prevx Support query log section along with a 'getrunkeys' log and the latest Prevx 2 exceptions log.
    I have to say I am running out of confidence in Prevx rapidly.

    Steve
     
  5. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Which OS are you using?
     
  6. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi, folks: Now you may d/l an update build 116 from Prevx's download page, perhaps it is your savior for the day ? :) Good luck.
     
  7. StevieE9

    StevieE9 Registered Member

    Joined:
    Jan 16, 2007
    Posts:
    139
    WinXPSP2 fully updated
     
  8. StevieE9

    StevieE9 Registered Member

    Joined:
    Jan 16, 2007
    Posts:
    139
    No such luck!

    Build 116 will neither successfully install *over* 112, or on its own after a clean uninstall of 112 and reboot.

    Various errors come up including the one known before 'Network Error 1316. Error reading c:\Windows\Installer\updateprevx.msi'
    I looked and there was in fact *no* such file in that directory/folder. So from D&S\owner\local settings\temp files I copied it there, tried again and this time the error was 'unable to extract from cab....' of some number I can't remember.

    The next time I tried installing the error being 'Internal Error 2753. PXConsul.exe17'

    But would you believe it Build 112 *would* install........but it goes back to the 'Critical Error occured when auditing your system' LOL
     
Loading...
Thread Status:
Not open for further replies.