Previx 3.0 blocks Firefox?

Discussion in 'Prevx Releases' started by jumborex, Aug 13, 2012.

Thread Status:
Not open for further replies.
  1. jumborex

    jumborex Registered Member

    Joined:
    Aug 30, 2011
    Posts:
    6
    Suddenly my Firefox installation stopped to work few days ago on my Windows 7 pc. The browser window didn't show at all, and only a general memory error was issued:

    This image shows the full message:
    http://www.lucianagallo.com/errFF.jpg

    After a complex dialogue in the FF forum (Italian) I disabled Prevx 3.0 and the browser restarted immediately. I fear this is a really important issue for Prevx 3.0. If someone can read Italian this is the link more significant:

    http://forum.mozillaitalia.org/index.php?topic=55959.0

    or this one, that is my request:

    http://forum.mozillaitalia.org/index.php?topic=56018
     
  2. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,731
    Location:
    localhost
    This is discussed in couple of threads just a bit down....
    Firefox 14.0.1 and Prevx SOL

    If you have a valid PREVX 3.0 license you can ask for swapping it for a WSA (= Prevx 4) license
     
  3. jumborex

    jumborex Registered Member

    Joined:
    Aug 30, 2011
    Posts:
    6
    Thanks, and I have a valid license for Prevx 3.0. I sent my bug to the official support: I imagine they will say something. Or I must do somthing special and different for swapping to the new version?
     
  4. fax

    fax Registered Member

    Joined:
    May 30, 2005
    Posts:
    3,731
    Location:
    localhost
Thread Status:
Not open for further replies.