Prevent file splitting?

Discussion in 'Acronis True Image Product Line' started by Onik Arian, May 29, 2007.

Thread Status:
Not open for further replies.
  1. Onik Arian

    Onik Arian Registered Member

    Joined:
    May 29, 2007
    Posts:
    5
    Dear friends,

    I'm running TI, version 10, bui8ld 4,871 on Win XP (SP 2).
    How can I force TI to create a single partition image file? The program insists on splitting the file into pieces small enough to burn to a DVD. Yes, that's fine most of the time, since I do want to burn backup images to DVDs.

    However, there are times when I want to create the image on my USB external drive. Yet, even though my default settings (via Tools, Options, Default backup options, Archive splitting) is set to Automatic, TI always splits the archive file.


    There is ample room on the external drive (> 35 GB), and I left the Backup Options of the Backup Location unchecked so as not to limit the number of backup files, or their individual sizes.

    What gives?

    Thanks in advance!

    Onik
     
  2. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Your external drive is formatted FAT32. The file size limit is 4GB thus the automatic splitting. You will have to format it as NTFS to eliminate the automatic splitting.
     
  3. Onik Arian

    Onik Arian Registered Member

    Joined:
    May 29, 2007
    Posts:
    5
    Of course! I'd been meaning to reformat to NTFS. Your explanation makes sense.

    Thanks (again!) Tom.

    Onik
     
Thread Status:
Not open for further replies.