Prevent AIMP3 from always being on top

Discussion in 'other software & services' started by allizomeniz, May 3, 2013.

Thread Status:
Not open for further replies.
  1. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    904
    Has anyone figured out how to prevent AIMP3 from always being on top? I've tried everything I can think of. Thanks. :)
     
  2. gate1975mlm

    gate1975mlm Registered Member

    Joined:
    Jun 12, 2004
    Posts:
    156

    You will need to switch to a different skin that has the always on top button.

    And then you can click it on or off and then go back to any skin you like.

    Not all skins have the "Always on top" button.
     
  3. Fad

    Fad Registered Member

    Joined:
    Feb 25, 2009
    Posts:
    378
    Location:
    England
    Aimp3 hotkeys....Stay On Top (On/Off) = Alt+W :thumb:
     
  4. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    904
    Appreciate the info folks. I searched the hotkeys but must have overlooked it, now I see it plain as day. After I posted the question I found the button. It's a push pin in the upper right-hand corner. Sometimes when you give up it just comes to ya. :)
     
  5. Gew

    Gew Registered Member

    Joined:
    Sep 17, 2009
    Posts:
    2
    Location:
    Kingston, Jamaica
    Big thanks!

    I have had the exact same issue has the thread starter.
    Was close to knockin' my head in the wall out of frustration.
    Anyways, is the option anywhere to be found in the menus?
     
Loading...
Thread Status:
Not open for further replies.