Prefx + SafeOnline - Chrome slowdown

Discussion in 'Prevx Releases' started by Cvette, Apr 22, 2010.

Thread Status:
Not open for further replies.
  1. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    Hi there, recently after installing the Facebook edition of SafeOnline, I have experienced major slow downs with all Chrome related browsers. Will this be fixed in the next release? Or is there something I can do about it?
     
  2. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    Bah! Leave it to me to always misspell Prevx :ouch: :D
     
  3. markusg

    markusg Registered Member

    Joined:
    Jun 10, 2009
    Posts:
    248
    at first make a prevx scan.
    no right klick the tray symbol, select tools, safe log.
    send this log to:
    report@prevxresearch.com
    write a short message and tell something about your problem.
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Hi can you give more details as to your system such as OS and if you are using 32bit or 64bit and what version of SafeOnline that you are using the latest is 3.0.5.124? And do as markusg has asked of you to help the Prevx Mods to help you better!

    TIA,

    TH
     
  5. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    Hi, I am currently troubleshooting whether this really is a Prevx error, or an error of Chrome's. I recently sent in a log to Prevx as Mark asked, hope I did it right!

    Specs:
    Vista x64
    600GB HDD
    Dual-Core @ 2.60Ghz

    I am also using the very latest version of SafeOnline. Thanks for helping!
     
  6. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Thanks for your info! If you sent the log as stated in this post it will be fine! https://www.wilderssecurity.com/showthread.php?t=270590 Also which version of Chrome are you using?

    Regards,

    TH
     
  7. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    I just upgraded to 5.0 yesterday.
     
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    OK thanks we will wait till Joe (PrevxHelp) comes to make his comments! ;)

    TH
     
  9. sded

    sded Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    512
    Location:
    San Diego CA
    I have no such slowdown with Prevx/SafeOnline, Chrome, and all the other stuff in my signature on two separate machines. Vista x32. So not a generic problem between Prevx and Chrome; Joe can help chase it down.
     
  10. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I still think they are working more and more to make things work well with 64bit systems as this user is having problems with and most of the posts are dealing with 64bit app conflict problems!

    TH
     
  11. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
  12. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    Working perfect so far! Huge thanks to you both! And please extend it to the rest of the Prevx team. You folks have unbeatable technical support :)
     
Thread Status:
Not open for further replies.