Prb ouverture pages internet

Discussion in 'LnS French Forum' started by Guillaume, Oct 9, 2003.

Thread Status:
Not open for further replies.
  1. Guillaume

    Guillaume Guest

    Salut.

    j'ai installé look'n stop 2.04 et depuis j'ai des problemes avec certaines pages internet qui ne s'ouvrent pas.
    Quand je ferme look'n stop elle s'ouvrent.
    J'ai pensé que çà pouvait etre une histoire de cookies mais je ne trouve pas l'option.

    Si vous pouvez m'aider...
     
  2. ozzii

    ozzii Registered Member

    Joined:
    Jan 27, 2003
    Posts:
    83
    LnS ne gere pas les cookies (peut etre pour l'instant). Donc cela doit venir d'autre chose.
     
  3. Passant

    Passant Guest

    Cela peut-être une page nécessitant une connexion FTP. Donne un exemple pour que l'on puisse comprendre mieux.
    Avec un serveur Email "encrypté", j'ai parfois ce problème pour envoyer mon courrier justement.
    Une autre histoire...
    Hehehe :)
     
  4. Guillaume

    Guillaume Guest

    Y a pleins de pages, la plupart je dirais.
    J'ai remarqué que la page d'accueil s'ouvrait mais pas les autres ensuite.
    En cliquant sur un lien d'un site j'ai "Impossible d'ouvrir la page".

    Genre www.gta-fr.com ou encore www.mp3mag.net

    A+ Guillaume
     
  5. Passant

    Passant Registered Member

    Joined:
    Oct 9, 2003
    Posts:
    6
    Location:
    Canada
    J'ai testé les 2 pages que tu as mentionné, avec LnS ET en refusant tous les cookies; à part le fait que parfois c'est lent, le contenu s'affiche, même en cliquant sur les liens ensuite.
    Je bloque même le "referrer", autrement dit, je n'envoie pas l'adresse de la page précédente vers la nouvelle page (ou site).
    Ouais... :doubt:
     
  6. Guillaume

    Guillaume Guest

    Bah moi je bloque meme pas tous les cookies, par exemple sur le site de gta, quand je clic un lien, des fois j'ai le texte mais les images sont remplacées par une croix rouge et des fois j'ai "impossible d'ouvrir".
     
  7. Passant

    Passant Registered Member

    Joined:
    Oct 9, 2003
    Posts:
    6
    Location:
    Canada
    Pour ce qui est des images remplacées par des croix rouges, LnS je pense n'a rien à voir là-dedans.
    Si une personne utilise par exemple un logiciel pour filtrer la publicité, les fenêtres popup, etc..., cela peut arriver. Et parfois, c'est le site qui est en cause, ou encore... le navigateur.
    Et je vais te dire; j'ai moi aussi vu parfois ces croix rouges, et malgré tous mes efforts, elles sont demeurées... rouges.
    :D
    LnS n'est pas le problème, à moins que le site cherche à se connecter sur une bande autre que les ports 1024-4999 utilisés habituellement, ce qui sera évidemment bloqué.
    Peu importe où je clique sur le site de gta, la page s'affiche entièrement, avec de belles images toutes en couleurs, malgré LnS, mon logiciel qui bloque la publicité, etc...
    Tu utilises un logiciel pour filtrer les pages?
    Si oui, essaie donc de le désactiver pour un temps...
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Essayez la règle suivante:
    http://www.looknstop.com/Fr/rules/rules.htm#ClubInternet

    (même si vous n'êtes pas chez Club Internet ou Net Pratique).

    Frédéric
     
  9. Guillaume

    Guillaume Guest

    Ca y est çà marche !! :D
    J'ai installé la regle et c'est bon.
    Merci à tous de m'avoir aidé.

    A+ Guillaume
     
Thread Status:
Not open for further replies.