Powerchute and NOD32 BE 3.0 - issues for DC

Discussion in 'ESET NOD32 Antivirus' started by acidack, May 9, 2008.

Thread Status:
Not open for further replies.
  1. acidack

    acidack Registered Member

    Joined:
    May 7, 2008
    Posts:
    4
    Just a heads up. I had a DC where I installed Eset NOD32BE 3.0 with Remote server. This pretty much brought down a Windows 2003 domain controller. None of the client PCs were talking to it. There screens would be stuck at "Apply Settings".

    I solved it by stopping the PowerChute Network Shutdown service and that immediately fixed the issue. I unstalled Powerchute v6, installed the new APC Powerchute 7 version and that worked fine as well.

    I do not understand how all of a sudden, installing NOD32, triggered Powerchute to cause havoc on the DC.
     
  2. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    Wow...I haven't seen this issue in a long time...but I remember when it was widespread....back a few years ago...late summer of '05.

    Actually this has nothing to do with NOD32...or any antivirus...this was a widely known issue back a few years ago with version 6 of Powerchute, an expired java certificate. The symptom was the server hung during the bootup process...applying computer settings.
    http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/std_adp.php?p_faqid=7202

    The issue was fixed by rebooting the server into safe mode..uninstalling the old Powerchute..and installing the latest version.
     
Thread Status:
Not open for further replies.