Possibly a little Bug ??

Discussion in 'Acronis True Image Product Line' started by Monacus, Sep 15, 2005.

Thread Status:
Not open for further replies.
  1. Monacus

    Monacus Registered Member

    Joined:
    May 3, 2005
    Posts:
    10
    Hi, at first I have to say, that the program works verry fine.
    Now to my little "Problem":
    Normaly i save my images to the Security Zone and to a USB-HDD.
    Some times ago I saved an Image additional to CD's.
    From this time, when I want to save to the USB-HDD, I get a message "Please insert the first Disk".
    On my Laptop, where I have never saved to a CD, I don't see this message.
    OK: Don't worry! I click OK and it runs, but ist this possibly a little Bug ??

    Regards Monacus
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Monacus,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Yes, that was a "little bug". However it has already been solved in the new 9.0 version of Acronis True Image. The option that allows you to select "Not to ask for the first media" has been added.

    I recommend you to download and install the free trial version of Acronis True Image 9.0 to see how the software works on your computer.

    You can also find more information on how to use Acronis True Image 9.0 in the respective User's Guide.

    Please visit Acronis online store to purchase the upgrade.

    If you have any further questions please feel free to ask.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.