Possible LNS bug Windows 7 X 64

Discussion in 'LnS English Forum' started by Cutting_Edgetech, Sep 25, 2011.

Thread Status:
Not open for further replies.
  1. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,948
    Location:
    USA
    I installed LNS on my Windows 7 X 64 Ultimate, and everytime it blocks a packet type IGMP from my gateway it plays my windows default sound which is delta. I unticked sound under options, but it still plays my windows default sound everytime it blocks this packet type. Its annoying as hell. Is there some other option i'm overlooking to turn this annoying feature off.
     

    Attached Files:

  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Did you click 'Apply' button ;)
     
  3. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,948
    Location:
    USA
    No I did not lol Thank You!
     
  4. stevan4

    stevan4 Registered Member

    Joined:
    Feb 25, 2011
    Posts:
    85
    LOL Phant0m-->Einstein!
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    No problem, anytime Cutting_Edgetech!

    LOL! stevan4!
     
Thread Status:
Not open for further replies.