Possible Conflict Between TI-2009, b9796 and Kaspersky AV 2010, v.9.0.0.463

Discussion in 'Acronis True Image Product Line' started by Bruce Mahnke, Jul 26, 2009.

Thread Status:
Not open for further replies.
  1. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    Having installed Kaspersky Anti-Virus (KAV) 2010 Version 9.0.0.463 a couple of days ago I have now noticed a possible conflict between TI and KAV when running a scheduled task. In the past TI would run the task within one or two seconds of the scheduled time. This has never failed me. With the upgrade of KAV it now has taken >1-1/2 hours for the task to commence. The completed TIB file validates OK. It appears that TI is having a problem locking the system to make the snapshot (I now question this, thanks to Ade 1 in his posting below). With this latest version Kaspersky has added some sort of scanning system that runs constantly and I see no way to disable it to see if that helps. It doesn't have a name that I can reference and reading the latest KAV user guide I find no mention of it. It seems strange that a user doesn't have the option to disable it. I recognize that this might not be the cause but I'm suspicious of it.
    The scanning image is posted below.

    This is what I do:
    1. Starts at 03:00 CDT, Full backup, single partition, C: to D: (both internal IDE drives).
    2. Full backup file 999999.tib overwrites an existing file of the same name.
    3. Previously a backup 25 GB with validation took ~ 45 minutes.
    4. It still takes ~ 45 minutes.
    5. The only issue noted at this point is the observed delay in starting the task.
    6. I have put all references (4) to True Image in the KAV exclusion list but this hasn't helped.
    7. I don't see this as a True Image issue but perhaps something that Kaspersky has done in this release. Their previous version (KAV 2009, v.8.0.0.506) did not cause this problem.

    Bruce
     

    Attached Files:

    Last edited: Jul 26, 2009
  2. Ade 1

    Ade 1 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    471
    Location:
    In The Bath
    Hi.

    I recently installed KIS 2010 which obviously uses the KAV component and all of my scheduled backups run on time as they did before I installed it. These 3 backups however consist of just my docs, emails and app settings but in the logs for each it lists the locking of c:.

    I know this doesn't answer your query but just thought I'd confirm that I've not noticed any conflicts between TI2009 and Kaspersky.

    Maybe someone else can shed light on this.
     
  3. Bruce Mahnke

    Bruce Mahnke Registered Member

    Joined:
    May 21, 2005
    Posts:
    629
    Location:
    Woodbury, MN USA
    Thanks Ade 1,

    Reviewing the log it appears that locking the partition was not the problem. My concern now is the fact that the task was scheduled to run at 03:00 CDT but started at 04:37. At this point I will create a new task and check the results tomorrow. A partial copy of my log is below. I couldn't get it to scroll but I think it shows the important part.

    Thanks again,
    Bruce
    7-26-2009 14-52-30.jpg
     
    Last edited: Jul 26, 2009
Thread Status:
Not open for further replies.