Ports 80 et 443 closed et non stealth

Discussion in 'LnS French Forum' started by papa33600, Sep 2, 2006.

Thread Status:
Not open for further replies.
  1. papa33600

    papa33600 Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    77
    Bonjour,

    quelque soit le jeu de règles que j'utilise, les différents tests de scan des ports, notamment shields up, m'indiquent que les ports 80 (http) et 443 (https) sont closed et non stealth (alors que le pare feu de windows passent ces tests
    sans problèmes).
    Que faire pour corriger ceci?

    Merci d'avance,
    papa33600
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    vérifiez que dans la page d'accueil, l'adresse IP affichée est bien celle de votre connexion Internet, et que la case Connecté à Internet est bien cochée.
    Si ce n'est pas le cas, c'est que l'interface réseau dans les options n'est pas correctement sélectionnée et ça expliquerait le problème. Changez alors l'interface réseau et appuyez sur Appliquer.

    Si tout semble correct dans la page d'accueil, est-ce que sur cette même page, les compteurs s'incrémentent quand vous naviguez sur Internet ?
    Si oui, combien de règles avez-vous dans la page Filtrage Internet ?

    Merci,

    Frédéric
     
  3. papa33600

    papa33600 Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    77
    En sélectionnant manuellement ma carte réseau, les tests sont maintenant OK (tous les ports "stealth").
    Je précise que je suis derrière une freebox en mode routeur, et que la case connecté à internet n'est toujours pas cochée, cela est sans doute normal dans cette situation. Mais bon, l'essentiel est que les ports soient stealth maintenant.

    Merci beaucoup pour vos conseils.

    papa33600
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il est probable que votre adresse IP est 192.168.0.1.

    Dans les options avancées, dans la zone d'adresse IP à exclure, enlevez justement "192.168.0.1".
    La case "Connecté à internet" devrait alors se cocher.

    Frédéric
     
  5. papa33600

    papa33600 Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    77
    Merci beaucoup encore une fois, ça fonctionne. Je pense que tout est OK
    maintenant.

    Amicalement,
    papa33600
     
Thread Status:
Not open for further replies.