port.pkf

Discussion in 'Port Explorer' started by scartissu, Dec 30, 2003.

Thread Status:
Not open for further replies.
  1. scartissu

    scartissu Registered Member

    Joined:
    Nov 12, 2002
    Posts:
    19
    Location:
    Canada
    after format/ reinstall OS/i lost port.pkf and I am so dependant on PE now I don't even like being online without it running...what do i doo_OI thought I had a copy on the same floppy as my TDS3.kf but seems i don't..I know..spank spank..bad boy. I even have a backup of all my security software..but it's not there either. :oops:
     
  2. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Don't you have the original registration email?
    somewhere? the file might have come in with another name to be renamed, could that help searching for it?
    Send an urgent email with your registration name email and other data to support@diamondcs.com.au -- if you have the registration email somewhere send a copy of that one to spare you searching for all the data, etc.


    I also like the DCS collection in the systray whenever possible or one central quicklaunch for all the DCS tools.
     
  3. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    Yes, CS and PE are tools I use hourly! :) . In regards to the port.pkf file, if you emailed us about 24 hours ago Gavin might have already sent you it. I'm not sure if Gavin has sent you a new one or not, but if he hasn't by now then you will have to wait till Jan 6th (next Monday) as that is when we resume work for the new year.

    In the meantime you could try reinstalling the trial version. :)

    -Jason-
     
  4. scartissu

    scartissu Registered Member

    Joined:
    Nov 12, 2002
    Posts:
    19
    Location:
    Canada
    ho ho ho...is it Gavin that I shoulda emailed?? sorry Jason.thought PE was more your puppy.. I never recieved anything at all in response to my email..no port.pfk, no replies..nadda. but I think I sent the email to portexplorer email..and not the support email . my bad...good thing the forums r being watched. :) I guess it's the festive season..surprised/but glad I'm getting any response at all.
    we have no kids ,so for us it's pretty much business as usual.
    jooske..I wish I still had the email..I got a bit freaked about keeping them ,after reading the security stuff that tds included in the reg email. so i deleted them after i saved the tds3 and PE files..I still can't 4 the life of me figure out how I ended up with all the nessasary files 4 tds3 ,but lost the ones for PE when I copied to floppy at the same timeo_O
    anyhow..ok I will just have to wait till the sixth,I've had the version from the members area installed for a couple days now.I do still have that info..
    Happy New Year :)
     
  5. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    I never delete any registration emails and keyfiles, always copy or move them to a safe place.
    Now we have CryptoSuite so we can also leave them on the system in an encrypted file :)
    Maybe when you do a search on the date you find them back, hope before the new copy arrives.

    Yeah, happy celebrations and happy new year!
     
Thread Status:
Not open for further replies.