Port 80 open

Discussion in 'other security issues & news' started by shoe, Nov 5, 2012.

Thread Status:
Not open for further replies.
  1. shoe

    shoe Registered Member

    Joined:
    Oct 31, 2002
    Posts:
    201
    I am runnind Win 7 Ultimate Actiontec GT701D DSL Modem Dlink DIR601 router.
    All is stealth except for Port 80.
    If I reboot the router and modem all ports are stealth.
    Shut down for the day and reboot port 80 0pen again so I reboot router and modem and all are stealth again.
    Is there a fix for this?
    Thanks
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Port 80 open reported by what util?
     
  3. shoe

    shoe Registered Member

    Joined:
    Oct 31, 2002
    Posts:
    201
    Shields Up
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Did you check the router settings in case you have something enabled that keeps the port open (maybe remote assistance etc.)
     
  5. Alec

    Alec Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    355
    Location:
    Dallas, TX
    Yes, most likely Shields Up is reporting TCP 80 as open because TCP 80 is open for the public NAT on the router itself, not on your local PC. Make sure that you do not have Remote Administration enabled, as most consumer routers are configurable via a web admin page. By default most only allow access to the admin web page from the internal-side private IP of the router, not from the public IP side... however this is also usually configurable as some people choose to allow admin access from the public side (although not recommended).

    If remote web admin is not enabled, then it may be either port forwarding or virtual server functionality. In this case many home routers allow one to configure inbound access to a given port on the public NAT to be forwarded to an internal device. Make sure that you do not have any forwarders enabled unless you purposely intend to have them enabled.
     
Loading...
Thread Status:
Not open for further replies.