"Poor Media Quality" error during restore

Discussion in 'Acronis True Image Product Line' started by Zimo, Aug 23, 2004.

Thread Status:
Not open for further replies.
  1. Zimo

    Zimo Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    1
    I am using TI 8.0 for servers. The server I am working on lost a disk drive so I am attempting to re-create my enviroment with a image restore. I loaded TI with my boot disk, and attempted to start an image restore. My image is on 16 different cd's. When I began the restore, I inserted the last cd (cd#16) first. A message appeared saying PLEASE INSERT MEDIA MARKED VOLUME 2. PRESS RETRY WHEN READY OR PRESS CANCEL TO CANCEL THE OPERATION AND STOP. I was confused at this point. I thought I needed to load the first cd created, however at this point I loaded the second cd (image #2). A window appeared sayingANALYZING C: PARTITION . Another Window then appeared saying PLEASE INSERT MEDIA MARKED VOLUME #1. PRESS RETRY WHEN READY OR PRESS CANCEL TO CANCEL THE OPERATION. Again I am confused as to why it is asking for media #1 at this point. So I inserted the cd with image #1. At this point in the process another window pops up stating ERROR OPENING FILE. A POSSIBLE REASON MAY BE POOR MEDIA QUALITY. PLEASE PRESS RETRY TO CONTINUE WITH VOLUME 2 OR PRESS CANCEL TO CANCEL THE OPERATION AND STOP BACKUP. I insert media #2 and the same error message appears requesting media #1. I have these images burned to Imation cd-r. There seems to be no problem with the cd, as I am able to read them from other cd drives without a problem. I have read in another post that Imation cd's don’t work well with Acronis. This does not make much sense to me though. Any help at this point would be highly appreciated due to the fact that I have a down server.

    Thanks in advance.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello --

    Did you check the image with an image verifier? If not, please do so and tell me what the result is.

    Thank you.
     
  3. JPerodeau

    JPerodeau Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    1
    I have the same problem, but with TI for the workstation. I have tried it on two different machines, with two different mfr's media (TDK and memorex). I can verify the images OK.

    I get the same repeated error messages, with the same request to alternate inserting disk 1 and then disk 2. The cancel button won't work. If I try the cancel button many times, TI will eventually continue, but I'm not confident in my retored image, and wont be until I can restore without errors messages.
     
Thread Status:
Not open for further replies.