Policy Manager issue.

Discussion in 'Other ESET Home Products' started by Wensonkan, Dec 9, 2009.

Thread Status:
Not open for further replies.
  1. Wensonkan

    Wensonkan Registered Member

    Joined:
    May 20, 2008
    Posts:
    9
    Hello,

    We have 5 locations and we started to use the Policy Manager some weeks ago. In the begining we used a server as the master in an other location than now. After 4 weeks we start to replicate to an other Server.

    In the begining everything looked good but now when I open the Policy Manager on the new Server, I can see my Server still under the first Parent Server as a child and on the actual Parent Server with around 40 times the same child entry for my server. Attached is a screenshot of the Policy Manager which acts as the parent Server.

    How can I change the Policy Manager back to default? Why is still the old connection to the first server showed?

    We are using RAS 3.1.15 in english.

    Any feedback is appreciated.

    Thanks

    Wenson
     

    Attached Files:

  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello Wenson,

    Check the replication settings in your servers to make sure they are configured correctly. This can happen if replication is not configured with the correct settings.
     
  3. Wensonkan

    Wensonkan Registered Member

    Joined:
    May 20, 2008
    Posts:
    9
    Wayne,

    Thanks for the response. What are the correct settings? This issue is repeatable. I installed the upper server from scratch and got the same issue as I used the structure below.

    Main server policy - desktops policy - v4 policy
    - v2 policy

    lower server policy - desktops policy (main server desktops policy is parent)
    - v4 policy
    - v2 policy



    But If I'm using the main server policy as the parent policy and place v4 and v2 policy directly under the lower server policy it's working.

    Main server policy - v4 policy
    - v2 policy

    lower server (main server policy is parent) - v4 policy
    - v2 policy




    Ok I have a workaround but that's not really a solution for me. Because I'm using to much workarounds (outlook sync issue etc. ) in the meantime to keep nod32 running.

    Anny feedback is appreciated.

    Thanks.

    Wenson
     
Thread Status:
Not open for further replies.