PM11 Server Edition doesn't install

Discussion in 'Paragon Partition Manager Product Line' started by JCCO, Oct 23, 2011.

Thread Status:
Not open for further replies.
  1. JCCO

    JCCO Registered Member

    Joined:
    Oct 23, 2011
    Posts:
    4
    Hi all,

    I've got a Server running Windows Server 2008 R2 (SP1). I have two versions of the program:

    - the one I downloaded last year (10.0.10), and
    - the one I just downloaded today (10.0.17).

    When I try to install 10.0.10, I was able to input all data needed for the installation, but the installation interrupts with a completion message (attached).

    For some reason, when I try to install PM11 Server Edition 10.0.17, it automatically stops the installation at the very beginning and shows the same completion message stating that the program couldn't be installed.

    Are there server programs known to make conflicts with a new PM11 Server installation?

    Thanks for an answer,
    JC
     

    Attached Files:

  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Please try to disable antivirus and similar software. Then try to install the program again.
    Does it work?

    If not, please run installation with log:
    * click Start - Run
    * type "CMD" and press enter
    * in the command prompt type:
    msiexec /i <full path to MSI package , e.g. "C:\new folder\Paragon.msi"> /l*v <path to log files, e.g. C:\log.txt>
    Press Enter
    * Reproduce the error and view the saved log file.
    Search for 'Error" in file to get its number & description or zipp the log and upload it here.
     
  3. JCCO

    JCCO Registered Member

    Joined:
    Oct 23, 2011
    Posts:
    4
    Hi Mech_An,

    thanks for the hint.

    Here the portions of the log related to the installation. I disabled the antivirus, but nothing changed.

    (...)
    MSI (s) (68:84) [16:40:13:546]: Hello, I'm your 64bit Impersonated custom action server.
    DIFXAPP: ERROR - The operating system you are running on is not supported. Only Windows 2000, Windows XP, Windows Server 2003 and Windows codenamed Longhorn are supported.
    CustomAction MsiProcessDrivers returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)

    Action ended 16:40:13: MsiProcessDrivers. Return value 3.
    MSI (s) (68:4:cool: [16:40:13:560]: Machine policy value 'DisableRollback' is 0
    MSI (s) (68:4:cool: [16:40:13:560]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
    MSI (s) (68:4:cool: [16:40:13:561]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2
    MSI (s) (68:4:cool: [16:40:13:576]: No System Restore sequence number for this installation.
    MSI (s) (68:4:cool: [16:40:13:576]: Unlocking Server
    Action ended 16:40:13: INSTALL. Return value 3.
    (...)
    MSI (c) (6C:2C) [16:40:20:383]: Note: 1: 1708
    MSI (c) (6C:2C) [16:40:20:383]: Product: Paragon Partition Manager™ 11 Server -- Installation operation failed.
    MSI (c) (6C:2C) [16:40:20:384]: Windows Installer installed the product. Product Name: Paragon Partition Manager™ 11 Server. Product Version: 90.00.0003. Product Language: 1033. Manufacturer: Paragon Software. Installation success or error status: 1603.
    MSI (c) (6C:2C) [16:40:20:385]: Grabbed execution mutex.
    MSI (c) (6C:2C) [16:40:20:385]: Cleaning up uninstalled install packages, if any exist
    MSI (c) (6C:2C) [16:40:20:386]: MainEngineThread is returning 1603
    (...)

    What I find most strange is that my OS "doesn't seem to be supported"; however, I installed it on the same OS (2008 R2 Standard, but without SP1 that time) last year.

    What does Error 1603 mean?

    Thanks again,
    JC
     
  4. JCCO

    JCCO Registered Member

    Joined:
    Oct 23, 2011
    Posts:
    4
    Ah, there is something else...

    My OS is in Spanish. I will see if changing it to English makes the installation work.

    JC
     
  5. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
  6. JCCO

    JCCO Registered Member

    Joined:
    Oct 23, 2011
    Posts:
    4
    Does it have something to do with my OS being Server 2008 R2 with Service Pack 1?

    I'll send the log files to Paragon anyway :)

    JC
     
  7. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Server version has special rule for installation : the installation is possible for supported Windows Server OSes only.
    SP 1 may be not listed if it has another ID.
     
Loading...
Thread Status:
Not open for further replies.