PM probs

Discussion in 'other software & services' started by bigbuck, Aug 25, 2006.

Thread Status:
Not open for further replies.
  1. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    I'm trying to answer a couple of PMs and keep getting this;

    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
    You are not logged in. Fill in the form at the bottom of this page and try again.
    You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Can anyone help please?
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    I sent you a pm Brad. Did you receive it?
     
  3. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    No Ron. Can read them, but it won't let me reply....
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    I got your reply.
     
  5. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    Wow that's weird. This is what I get straight after I hit reply.
     

    Attached Files:

  6. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
  7. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    Well there is definitely something strange happening here. I'm using the same browser/software and settings as always, but this login/logout thing still appears to be happening.
    Here's a strange one for you. If I open this thread from the main WSF page itopens with me logged out, but if I open General Topics and then this thread, I'm logged ino_O
     

    Attached Files:

  8. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    It's Opera 9.01
    No probs in FF. Reinstalled it, but still the same problem.
    I might wait for Curt. He's an Opera fan and may know how to tweak it?
     
  9. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    I am using same version as yours but dont have that prob.

    Gerard
     
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
  11. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    I have had problems with opera 9 with the cookie settings (to block all,.. but allow certain sites), and kept being logged out of Wilders. When I checked the exceptions within opera for cookies, all the sites I had entered where missing. I then re-entered Wilders as exception, and all my exceptions I had placed before returned (must be a bug?). This happened each time I exit/re-started opera. I am back with FF
     
  12. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    I have mine set this way. Wilders is allowed under the manage cookies section.
     

    Attached Files:

  13. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi ronjor,.. but this setting you have willl allow ANY site you visit to set cookie, yes? so no exception would be needed for sites you visit? (this is blocking 3rd party cookies)
    I had setting to "never accept cookies", with exceptions within "manage cookies"
     
  14. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Brad, Opera 9 series has some serious bugs that show up in different ways. One of them is in the way it handles images and another is in the way it handles cookies or the lack of handling cookies. I had to go back to Opera 8.54 because of it and all of the problems disapeared. These problems don't show up in all installations of opera 9 but it does show up in way to many. You might want to revert back to version 8.54 and see if that cures your problems.

    curt
     
  15. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    Correct. You could also check ask "ask me before accepting cookies". You will have to deal with a lot of popups using that setting but tracking cookies won't be allowed.
    I have cookies set up the same way in FF. They are deleted when you close the browser.
     
  16. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Ah,.. thanks curt,.. that explains it.
    I did get tired with opera, as I kept being logged out of wilders, usually when I was previewing a post or PM. (I never got around to check for opera bug posts)
     
  17. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    And one more thing Opera 9 doesn't do well is the way it handles the browser cache. IMO version 9 was a big step backward.
     
  18. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    if i had that problem i'd try this.

    open cookie manager and delete the wilders cookies. i know my password so it's not a big problem deleting the cookies.

    then set cookies to this setting -

    accept cookies (with nothing else selected - definitely have delete new cookies when exiting unchecked)

    then login to wilders. and not go to any other sites.

    restart opera, then select the delete new cookies when exiting opera so all new cookies are session cookies.

    then login to wilders and try again.

    i'd then check i didn't get any extra cookies from my RSS feeds when i was allowing all cookies.

    i just did a reinstall and still have version 9.00 and it works fine for me.

    i think i'll update opera now :p
     
  19. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi iceni60,
    Yes,... will try this when I next install opera.
     
  20. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i forgot you can probably just right-click on the page while you're at Wilders then select Edit Site Preferences.
     

    Attached Files:

  21. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    Ok, I might have fixed it. I haven't been logged out for a while and just sent Curt a PM and stayed logged in...
    Anyway, I'd had my cookie settings the same as Ron's screenie, but I changed the site preferences for Wilders to "accept cookies" instead of "accept cookies only from the site I visit" and it seems to have worked.
    I was also having problems at Gmail, but I think this is sorted too. I'll report back whether it stays fixed or not.
    Thanks all.
    Brad.
     
  22. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    Good to hear Brad.
     
Thread Status:
Not open for further replies.