Plus de démarrage automatique

Discussion in 'LnS French Forum' started by Louis P, Jun 14, 2005.

Thread Status:
Not open for further replies.
  1. Louis P

    Louis P Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    2
    Bonjour,

    J'ai acheté Look'nstop version 2.05 il y a quelques mois. Il a bien fonctionné mais depuis un certain temps il ne démarre plus tout seul après un reboot. Par contre si je le lance à la main, il tient, mais au boot suivant il aura à nouveau disparu. Dans les OPTIONS j'ai indiqué "démarrage auto système" et "base de registre niveau système". Sous msconfig, dans l'onglet démarrage, je ne vois rien concernant ce logiciel. Il me semble quye le problème vient de là. Que dois-je rajouter eventuellement pour que cela marche ?
    Merci
    Louis P
     
  2. Louis P

    Louis P Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    2
    Je serais heureux si le support du produit pouvait me répondre car j'ai fonctionné sans problème pendant un an avec la précédente version, gratuite, or avec celle-ci, que j'ai achetée, j'ai des soucis. C'est un peu décourageant !
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Du ménage a du être fait par un utilitaire quelconque dans la base des registres dans:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    et/ou
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]

    Ceci n'est absolument pas du au passage de la version d'essai à la version achetée, mais plus une déconfiguration externe à Look 'n' Stop.

    Pour remettre la clef de la base des registres, effectuez les opérations suivantes dans les options Look 'n' Stop:
    - dans démarrage Auto: choisissez Aucun.
    - cliquez sur Appliquer
    - dans démarrage Auto: remettez Système
    - cliquez sur Appliquer

    Cordialement,

    Frédéric.
     
Thread Status:
Not open for further replies.