please review, this is after xp reinstall

Discussion in 'adware, spyware & hijack cleaning' started by FukenFooser 007.5, Jan 6, 2004.

Thread Status:
Not open for further replies.
  1. FukenFooser 007.5

    FukenFooser 007.5 Registered Member

    Joined:
    Sep 28, 2003
    Posts:
    118
    Location:
    High Mnt West. Idaho
    Just reinstalled XP pro and while having on-line scanner panda download had a explorer error and restarted.
    this is my Hijack log, (already cleaned out the creative),
    Darn sound sys gives me fits after reformat or reinstall and have had time getting all 5.1 speakers to work. (I use their daignostic tool to test and have to remember to NOT use digital out when installing from their disc).
    Had "Suela-1042" virus get detected on 1-2-04 and stuff in windows files got messy and it wouldn't reconize my shiney new looking have hardly touched M$ disc. So I reinstalled windows, got it to get updates done, so far.
    Thanks for looking over and any reply's.

    Have a great day!

    ff
     
  2. FukenFooser 007.5

    FukenFooser 007.5 Registered Member

    Joined:
    Sep 28, 2003
    Posts:
    118
    Location:
    High Mnt West. Idaho
    :oops:
    oop's

    used spybot

    so sorry

    ff
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi FukenFooser 007.5,

    Could be me, but I don't see a log. o_O

    Regards,

    Pieter
     
  4. FukenFooser 007.5

    FukenFooser 007.5 Registered Member

    Joined:
    Sep 28, 2003
    Posts:
    118
    Location:
    High Mnt West. Idaho
    :oops:
    No was me.
    I know it was in the preview?
    anyway Escan tool kit found this also
    C:\program files\Norton antivirus\Quarantine\508c4c21.VIR infected by "worm.p2p.Banuris.a" action taken file deleted.
     
  5. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi FukenFooser 007.5,

    Let's blame YABB (the board software). Using preview will effectively remove the attachment for some reason.

    Your log is clean by the way. I would have to ask one of the virus experts, but it looks as if eScan found a virus that was already previously removed by Norton. Because it was found in the Quarantine folder.

    Regards,

    Pieter
     
  6. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Gents,

    Removed: no. Quarantined: yes. Quarantine does not imply a dangerous thing - on the contrary. That said: as soon as a file is confirmed to be positive (opposed to a false positive), I would recommend cleaning out that folder - it's of no use anymore.

    regards.

    paul
     
  7. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Symantics. :D

    Thanks Paul,

    Pieter
     
  8. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Indeed pieter - symantics :D

    That said: in principal the "quarantine" solution has one purpose only: providing an option to examine the file - by the user (not recommended) or the software vendor in question. Otherwise, going straight to the "delete" option would be the way to go.

    Now I'm out of here - This is your, Tony's and Unzy's territory first and foremost ;)

    regards.

    paul
     
  9. FukenFooser 007.5

    FukenFooser 007.5 Registered Member

    Joined:
    Sep 28, 2003
    Posts:
    118
    Location:
    High Mnt West. Idaho
    :cool:
    Thanks to all!
    And yes I know it should be set to delete but, as I was typing to you. Fresh reinstall with setting up every thing again.
    I just feel and sleep better if I get an "all clean" for TEAM WILDERS!!!!!

    Have a great evening!


    l8r

    ff
     
Thread Status:
Not open for further replies.