Please Please help me

Discussion in 'Acronis True Image Product Line' started by purplepans, Jul 7, 2005.

Thread Status:
Not open for further replies.
  1. purplepans

    purplepans Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    1
    I am new to this forum. I am also new to using Acronis true image 8.0. I am hoping someone can help me as I am totally lost. I don't even know if I am doing this right. I am installing True image 8.0 on an NT computer. Here is where my problems lie. The computer makes the boot rescue disk with no problem. It even says when I do a create image that it successfully does the create image part. But when I go to explore the image after it is done or try to do a restore with the CD's I just made it says that disk number 1 is corrupt but it says disk number 2 is just fine. Am I missing the boat on somthing that should have been checked when I installed true image. Even when I do a restore and type in the file name .tib it says it not there. But if I go to my computer and check on the CD it says the name I gave it .tib. Please help as I am totally lost right now.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello purplepans,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure you use the latest (889) build, which is available on our web site at http://www.acronis.com/homecomputing/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/my/products/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download.

    If the problem persists please describe where the image is stored and where you want to restore it to.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.