Please make 3.1 download available to undo 3.2

Discussion in 'SpywareBlaster & Other Forum' started by Antony, Jul 8, 2004.

Thread Status:
Not open for further replies.
  1. Antony

    Antony Registered Member

    Joined:
    Sep 20, 2003
    Posts:
    4
    3.1 worked perfectly with my MOZILLA FIREFOX version 8. Now 3.2 will not recognise it. Please help as I followed the instruction to remove all protection and uninstall 3.1! :mad:
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    As stated in release notes, Firefox 9.1 or above is needed in order for SpywareBlaster to recognize it.
     
Thread Status:
Not open for further replies.